Jump to content
Piriform Community Forums

Mainman407

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mainman407

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Greenville,SC
  • Interests
    Art, working on cars, and computers, when I have some time

Recent Profile Visitors

169 profile views
  1. CCleaner Error Message

    The PC I use most often is my office PC. The operating system on this PC is Windows XP Pro SP3 x86 32-bit. My CPU is an AMD Athlon 1.2 GHz (Socket A) with 2.5GB memory with a Nvidia GeForce 2200 Graphics card. When I first installed CCleaner on my PC if ran and performed as expected, even after installing several updates. However, about three months ago I was downloading the latest update. When the download was finished, I installed CCleaner and proceeded to run the program. But when I clicked on the CCleaner desktop icon a dialog box immediately appeared saying that CCleaner had performed an illegal operation and had to shut down. The actual message read: CCleane-exe - Application Error, The exception illegal instruction. An attempt was made to execute an illegal instruction. (0xc00001d) occurred in the application 0x0051ead8. Click on OK to terminate the Program. Click on CANCEL to debug the Program. Just to make sure if I was still receiving this message, I downloaded CCleaner version 5.28 and installed it. I received the same message. According to my system information, my .NET Framework version installed is 4.0. Should I delete 4.0 and first install 1.0, 2.0, 3.0, 3.5, and then 4.0? I am experiencing the same issue with Malwarebytes and some other programs. What are your thoughts?
  2. Yes, first of all, allow me to provide system information in order for any serious responders to properly assess issues described hereafter. My system is Windows XP Pro. My CPU is an Athlon 1.2MHz Socket A, and I have 2.5 MB of RAM. And yes I know it's old, very old. As a matter of fact, I thought I say a tag somewhere inside which read: Shipped by Mayflower express. Anyway, the last version of CCleaner that actually worked on my system was v5.28. All future versions have downloaded without problems and I think the installations were successful as well. But as soon as I clicked on "Open" the program, a pop-up box immediately pops up saying that an illegal act occurred and the program must shut down. Somewhere I have written down the exact notification and will forward it when I remember where I wrote it down. But I do recall the message indicated a memory location where the problem supposed to have originated. Does anyone know what the problem could be and how I should go about to repair it.
  3. I need some help!!! About 6 months ago my HDD went south. After replacing it, I began reinstalling programs such as Ccleaner and others. Yet, after the software installed (the installation went like clock work) and I clicked to RUN the software, a dialog box appeared with the following notification: Opening ccsetup533.exe The exception illegal instruction An attempt was made to execute an illegal instruction. (0xc000001d) occurred in the application 0x0053e693 Click on OK to terminate the program Click on CANCEL to Debug the program I've tried to DEBUG the program by clicking on CANCEL but nothing happened. My OS is Windows XP Pro/ SP3. Again, my system is old but Ccleaner has worked great right up until my HDD went out. Now I am hardly able to get any software to run without receiving an "illegal instruction" notice. By the way, my Motherboard is a Gigabyte Socket A type with an AMD 1.2GHz CPU. I also have 3-gigabytes of Memory. So as I stated, earlier Ccleaner versions (up to v.3.22 ) have worked just fine on my system until my HDD went south.
  4. This is not per se a Ccleaner bug report. But when one has been trying for days to discover why my Ccleaner (version 5.25.), since this is the last download that actually worked, and was working up until I downloaded 5.27. Now each time I attempt to initiate the software (Ccleaner v 5.27)all I get is an Application Error stating that an "illegal action " has been detected. Thus, if this is not a "bug" I don't know what is. The actual message reads as follows: Ccleaner.exe - Application Error The exception Illegal instruction An attempt was made to execute an illegal instruction, (0x000001d) occurred in the application at location 0x0051ead8. Click OK to terminate the program Click CANCEL to debug the Program I have tried uninstalling Ccleaner and reinstalling without success. Nothing I do seems to correct this problem. Does Ccleaner no longer work on Windows XP Pro? If it does, could someone please assist me in correcting this problem. I have tried to "debug" the program via the debugging instructions, but that didn't appear to work either.
  5. Hi all; Ccleaner has been working on my Windows XP Pro (SP3) system ever since it was released. Yet, just the other day I saw that there was a new version (v5.29), so I downloaded it from Piriform website. However, as soon as I installed the software a dialog box pops up informing me that Ccleaner had initiated an illegal access. I wrote the message down in its entirety but have misplaced it. Anyway no matter what I did I could not get Ccleaner v5.29 or any of the previous versions to work. So, I decided to contact Piriform Support to see if they could make heads or tails regarding this Application Error. Of course it was an automated answering service. Thus I was asked to leave my name and number and someone would call me back. A few moments someone returned my call, the man that I was speaking with said his name was James Bradford and that he was with Global Online Services. He said that he needed permission to access my computer to determine what the problem might be. So, reluctantly, I gave my permission. Mr. Bradford entered the Event System Log, as I was viewing as well, and told me that my Nretwork had been taken over and the Event Viewer had logged 995 or so issues, and this is one of the reasons I getting the Error message from Ccleaner. I watched Mr. Bradford remove my Antivirus software, Malwarebytes, I/O Bits software and a few others. He also told me I could not use the "FREE" versions of any Antivirus software (I had the free version of AVG Antivirus, and a paid subscription of Vipre Antivirus), which I thought was strange because either of these antivirus softwares were creating any problems before. I am using my wife's Windows 7 Pro system to submit this POST, but the system that was actually experiencing the problem with Ccleaner was my Windows XP Pro (SP3) system. The Motherboard is a GX-720A with a 1.2GHz processor and 3-Gig of RAM. I know, I know, it's nothing close to a 2.33-GHz system. Mr. Bradford, with Global Online Services, charged me $79.90 to "CLEAN" my machine. The odd part is: I just downloaded a trail version of an Event Log Analyzer and it reported 580 Event Log issues. Anyway, I looking for a good reliable Event Log Analyzer Monitor, one that that can be TRUSTED and will not nickle and dime me and does nothing more that report the Event Log issues they install so they can tell the customer how many issues they corrected. Help! .... Help!
  6. CCleaner registry cleaner

    POST from Mainman407: Permit me to clarify once again the issue I am experiencing with CClearner Registry application only. Up until about two, possibly three weeks ago, when I used CCleaner I would always access the program via my Administrator account. Sometimes I would merely click on the Desktop icon and click on "Open" and the program would open. I have never experienced, since installing CCleaner, issus with Cleaner application. That application works great. Yet, however, when I click on the Registry application and press "Scan for Issues," the process runs until about 17-percent, then freezes. This is why I began running the program as Administrator. Now, however, when I run the program as Administrator, click on "Scan for Issues" in the Registry application it runs as it should until it reaches that 17-percent mark. Then it simply locks down and will not go any further. I have run several scans: Malwarebytes, Comodo, Fabar, HijackThis, Vipre, Kaspersky 10 ... you name it and nothing has come back with any issues concerning CCleaner. I don't run CCleaner Registry application often, mostly the Cleaner application, but no matter if I open the software in Administrator or Safe Mode, I get that same darn message. Does anyone have any ideas what the problem could be? As far a making backup, the Registry application ONLY ask you if you want to backup the listed issues when it completes the scan. The only thing I have not tries is System Restore. But two CCleaner updates have been added since then and if I understand System Restore correctly, the last two updates will be deleted in addition to everything else I have added since then.
  7. Yes, my post is similar to this post but different in various ways. After installing the latest update of CCleaner, I ran a scan and removed the items or issues listed. Then I attempted to run a Registry scan.. The scan started like it should. But when it reached 17-percent, it just locked up. Before I could run Ccleaner with Administrator privileges, and when I clicked on Registry, the process would run flawlessly. Yet now when I click on Run As then type in my Administrative password and click on Registry, I get an error message box: F:\Program Files\Ccleaner\Ccleaner.exe .... The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. Ccleaner is enabled via msconfig .services screen. Does anyone have any ideas what could be the problem. Again, Ccleaner runs fine (except for the Registry application) when I click on Open.
  8. Yes, I have been using, and have been very pleased, with CCleaner for several years now. However, the only reason I have not purchased the CCleaner's professional version is the "few" problems I have been experiencing. In the past, I could run CCleaner Registry and the software would run as expected. Yet now, when I click on the Registry catagory the software the scans runs to about 17% then freezes and my system has to be re-booted in order to unlock it. Does an administrator or senior user offer any suggestions on what could be causing the problem?
×