Jump to content
CCleaner Community Forums

mdk

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mdk

  • Rank
    Newbie
  1. I am seeing the same thing with the latest Speccy (1.29). My primary disk-drive is a 6Gb/second SSD. See below. My motherboard is an MSI, with built-in RAID support. My secondary disk-drive is a 'RAID-1' pair of Seagate 500GB drives. The volume-serial-number for the RAID set is showing the same as the SSD disk, and the SMART data is for the OCZ. ---- Storage ~~Hard drives ~~~~OCZ-VERT OCZ-VERTEX3 SCSI Disk Device ~~~~Intel Raid 1 Volume SCSI Disk Device ~~~~~Manufacturer~Intel ~~~~~Heads~16 ~~~~~Cylinders~60,800 ~~~~~Tracks~15,504,000 ~~~~~Sectors~976,752,000 ~~~~~SATA type~SATA-III 6.0Gb/s ~~~~~Device type~Fixed ~~~~~ATA Standard~ATA8-ACS ~~~~~Serial Number~OCZ-7GZMV3JV4OKLG4JP ~~~~~Firmware Version Number~2.22 ~~~~~LBA Size~48-bit LBA ~~~~~Power On Count~24 times ~~~~~Power On Time~1.0 days ~~~~~Speed~Not used (SSD Drive) ~~~~~Features~S.M.A.R.T., APM, NCQ, TRIM, SSD ~~~~~Max. Transfer Mode~SATA III 6.0Gb/s ~~~~~Used Transfer Mode~SATA III 6.0Gb/s ~~~~~Interface~SATA ~~~~~Capacity~465 GB ~~~~~Real size~500,104,691,712 bytes ~~~~~RAID Type~None ~~~~~~S.M.A.R.T ~~~~~~~Status~Good ~~~~~~~Temperature~30 °C ~~~~~~~Temperature Range~OK (less than 50 °C) ~~~~~~~~S.M.A.R.T attributes ~~~~~~Partition 0 ~~~~~~~Partition ID~Disk #1, Partition #0 ~~~~~~~Disk Letter~E: ~~~~~~~File System~NTFS ~~~~~~~Volume Serial Number~7A4BA287 ~~~~~~~Size~465 GB ~~~~~~~Used Space~130 GB (28%) ~~~~~~~Free Space~335 GB (72%) END
  2. Using Speccy 1.25 under Windows Vista Home Premium on a HP Compaq Presario 4000, the "summary" page incorrectly reports '2 GB' of RAM, while the "RAM" page correctly reports '1.5 GB' of RAM (one 1GB stick and one 512MB stick). Is the "summary" page rounding-off all the "fractional" megabytes, e.g., 1.25 -> 1.0 and/or 1.5 -> 2.0 ?
×