Jump to content
Piriform Community Forums

footballmouse

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About footballmouse

  • Rank
    Newbie
  1. ccleaner.exe /auto is broken in v4.18.4844

    I'm using v4.18.4844 portable on a W8.1 64-bit I set monitoring off as mentioned above Monitoring=0 SystemMonitoring=0 and the /auto is working fine for me. ("C:\Users\[user]\Desktop\CCleaner Portable\ccleaner.exe" /auto) I presume you made sure there were no "orphaned" CCleaner processes running in task manager before testing?
  2. Ccleaner monitoring not working

    Are you on Windows 8.1 also? and what browser?
  3. Ccleaner monitoring not working

    I've got Chrome and Firefox in the Start-up folder... but my monitoring doesn't crash.. It seems to work fine, I am using Windows 8.1 and CCleaner v4.10... What are you using? Edit: Grammar
  4. Runtime error

    I had this issue...and had a solution from Piriform support. The issue was a corrupted "putil.exe" which is apparently an Apple utility. I uninstalled iTunes and Apple Application support. Then reinstalled iTunes. This fixed the issue for me.
  5. The non-emptying recycle bin... again.

    Um, just looking at your INI file, it says: Surely this would suggest that your INI is saying to NOT clean the recycle bin? Do you have an image of your CCleaner Windows settings?
  6. Speccy Bug.

    Thats strange, I dont get that on my computer??
  7. I think it is possible to do this already. The way I have been able to do this previously is to use the search function and ticking the box that says include non-fragmented files, once it gives a list, you can move it to the back. Is this what you were trying to do?
×