Jump to content
Piriform Community Forums

FreeCat

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FreeCat

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Florida USA
  • Interests
    Drama, Sculpture

Recent Profile Visitors

131 profile views
  1. MAIN SYSTEM: Windows 7 64 bit Ultimate - mouse or explorer.exe hands up system completely odify Hi - You guys helped me some time ago with W7 crashing on this machine. Thanks for that. Now, the MAIN machine has not had that problem but recently the mouse (or maybe it is explorer.exe) freezes the system. What I mean is that the mouse and keyboard become unresponsive and whatever programs are funning just stop processing. I installed a new Logitch driver and Setpoint thingie, but they have not helped the situation. Sometimes, I notice it when I I grab window to move it to another part of the screen. Or, sometimes when I select some text in a window to copy it. It drives me nuts as I loose work that I need., plus wastes time, etc. I reboot and then is it good for a day sometimes several days, but I have no idea what is causing it. My W7 is up tto date with updates. Thanks in advance for any ehlp.
  2. On my SECONDARY SYSTEM: I used CCcleaner and now Windows 7 is not genuine. What to do about this?
  3. Thanks, Alan, for you comments on 2013 09 20. Very helpful. sorry that I did not thank you when I read it. Happy New Year!
  4. Unstable system after malware removal

    Thanks, nukecad. I will go there. Did not know they had a forum. So, what exactly does CCleaner do?
  5. [Windows 7 64b Ultimate on Dell T7500] I ran MalwareBytes (machine became very SLOW) and found 627 PUPs. One of them was flagged as serious malware I only choose this PUP marked serious and told MalwareBytes to quarantine it. MalwareBytes said restart of machine necessary to complete job. I rebooted. And, after that on restart Windows "desktop" came back but it is totally black. Mouse moves around screens. Did restart a second time. Same thing. So, I restarted in Safe Mode. Same thing. Mouse moves. Black desktop. So, John_C told me to do F8 "Use last known good configuration". I did this and now have my machine "usable" again. But, now, I have a program called ByteFence (which I did not consciously install) telling me to run scan and fix computer. So, I am worried that I have a crippled machine with malware that has to be removed What reliable software can I use to fix my machine?
  6. Hi again - I am not sure what size I will change to with the re-partitioning yet. But, I was poking around my C drive and was wondering if someone can tell me if I can delete (or is there a program to do it) any of the attached files in SYSTEM VOLUME INFORMATION folder that are older than the date of my last reboot. I used Ztree for this list and sorted by size and then by date. Thanks again.
  7. Thanks much for all the great information Alan_B and eL_PuSHeR. I really appreciate it, very, very much. Best to you both.
  8. OK - thanks dvdbane and Derek891 - I understand that defrag will not help me. Maybe you know of a way to identify what is out there so I could take it off independently and, then, make my image. I can not really zip things as this is OS volume and contains only OS and programs. I have already deleted all the temp Internet, etc stuff. - Thanks for your help.
  9. Hi - I have a C drive (Win 7 Ultimate 64 bit) that has only 435 used Gbytes on a 2 TB drive. I am attempting to use an image backup to restore to a 1 TB drive. But, after defrag, the image is still over 1 TB. How can i shrink it further so I can restore to 1 TB drive? Thanks.
  10. Hi Haxelnut, login123 and Alan_B I am learning (sort of) Linux Mint Olivia, and, as I said, I like it. But, I have noticed that Olivia 15 will only be supported until Jan 2014 and Maya will be supported until 2017. I am wondering if I should switch to Maya and what I would be missing if I did. In February 2014 would I have to do a new install of LM 16? I am not a typical male and do not look forward to changing my woman each year. I would appreciate any thoughts And, BTW, I got over the boot problem,etc. with help from "programming is hard blog" and I have described it here: http://forum.linuxmint.com/viewtopic.php?f=180&t=137297 And, thanks Hazelnut, Alan and login for your suggestions. (gedit good 4me
  11. Howdy Alan_B, Thanks for the suggestion. I will add it to my list and definitely check it out. My list is long and I want to shorten it before I waste peoples time with my blather. Thanks again.
  12. Hi login123, Thanks for the comments. Backup and Protection: Well, what I have been doing for a long time was having a RAID1 C drive and a RAID1 D drive. For protection, I use 4 Hitachi 2TB Deskstars (same drive model that I have been using in my Synology NAS [ for"]http://www.synology....+&lang=us]��for almost 6 years with no problem); and for backup I had been using MS Image Backup that works with stand alone MS boot disc. I (half-ass) tested it once by adding a 5th drive and watching the restore perform. The 5th drive then booted up. I was (dumbly and ignorantly) happy. So, for years after that first test that was my plan: Have the RAID1 in place if case of HDD failure and in case of corruption have last weekend's image backup ready to restore. Not so much smart. Before I decided to set this up, I was told that this will restore all the programs and settings would be backed up; I would get the complete system back. What I failed to do in my test was use the 5th drive restored system to see if all the programs were there and worked. I still do not know if there were there, but I heard earlier this year that they were not; that this plan was bogus. So, after I finished biting my nails (something I never do) I asked around and heard many people (in the trading world) swear by Acronis. So, I listed to the Acronis sales person, compared by browsing and bought it. I really, really liked the incremental backup every night (that was FAST) and the good feeling that at worst I would only loose a day if corruption occurred. I normally keep all data on NAS (that has all drives RAID1 with Create Synchronicity [http://sourceforge.n...-synchronicity/ ] replicated to a Dell 840 (which I wish was not here in this building). But, on with my tail (as I am a cat): All OS and programs and "data" (artifacts not cleaned off my desktop) use 435 GB of space on my C drive. The D drive before any backup was blank --- kept that way so it could be used only for backup. So that (435 GB) is about the size of the MS backup image on D. After installing Acronis, I kept the last MS image backup, " just in case," and the Acronis put the first full backup down and took up about 220 GB more the the D drive. That brings the total to 655 GB used. So, Acronis, began making incremental backup until it filled up the drive. During this time, I inserted a 5th drive to test Acronis: Message "Restore Successful" but it would not boot. Acronis support (3 calls --- several different people) said more or less, it was my problem and I should talk to the computer manufacturer. Now, I asked and re-asked before I purchased it: "Can I boot from the restored drive?: Yes, Yes, Yes, I was told by several people. Then after another week or so Acronis filled up the D drive and after a technical support call I was told how to turn Acronis backup off, but not how to re-cycle the oldest backup so I could continue making backups. [still waiting for that answer.] Acronis support is Indian based so support is hard to understand at times. In the meantime, I called main office (I actually purchased it from a small consulting company [Acronis "partner"] run by two nice and very helpful guys Andy and Chip who did their best they could to get me answers; but, they were not Acronis and they were not technical on Acronis). The main office put me on with some "executive" with a fancy name who really knew nothing but the rules and played by the rules. “Only a scheduled conference call is allowed to talk to the god of Acronis configuration.” She setup a call with this god of Acronis configuration over another week into the future. The weeks of these problems kept slipping by. On that call I spoke to Robert (god) who gave me the warm and fuzzies and told me he would send me written procedure on how to do everything I wanted. I felt good. I felt very good, in fact, until I decided that this is the guy to ask about my VirtualBox plans. He answered my questions and then the "executive" who was on the call chimed in and began with talk about my having a $erver. Dollar signs were flashing in her eyes as now my Acronis would have to be upgraded to a $2,000 or $3,000 version. And there would be a surcharge for each VB guest. And, maintenance each year would be $200 or $300. I can not remember the exact figures because my mind went into a tailspin at the time. I would up receiving an email written by the executive that was basically gibberish attempting to describe the procedure god said he would send. My English is not that good, but hers was 5 levels below mine. Apparently, god, warm and fuzzy as he is, delegates sometimes. Well, that is ---more of less --- where I am now on backup, except that I will be UN-installing Acronis and emailing Andy and Chip to get the money returned as it has been a week since we spoke and they said they would get back to me on all these issues. It is not their fault; it is clearly the fault of Acronis on whom they depend on and who may have a good product for big crony businesses [who can be put at the top of the support list] but not for me. This tail (sic) will continue as I have found some other backup systems that hold promise and that look good today; and, I will report once they have/have not panned out.
  13. Great to see hazelnut, Alan_B and login123 are following and interested in what the future holds for my quest. I have not yet gotten into application comparing, etc. In addition to this forum, I have to say the Mint forum is fabulous also. It is really, all of you people. I owe it all to you. Thank you, peoples, one and all! FWIW, you might like to know I am doing this on two levels. Level 1 - Dell Optiplex - Mint and VB installed and working with first guest XP pro 32 bit SP2 Since the Optiplex has COA for XP I have contacted MS to use that COA for the XP guest; they say no problem --- nothing to buy; they are calling me back zzzzzzzzzzzzzzzz. Then I am taking a hard drive copy of the big machine W7 U 64b and installing it as additional drive in the Optiplex to work on visualizing that. FWIW, here is the template I am using: https://forums.virtualbox.org/viewtopic.php?f=28&t=33356 - Theoretically, I have 30 days of use before validation will stop this guest from working (as it is currently being used by T7500). Level2 - In that 30 days time I will do a lot of testing and I should know if I have confidence to ditch W7 on big box and do all that I just did on the Optiplex on the T7500. And, of course, if I want XP as a guest on the T7500, I will have to purchase another copy of XP (should be cheap, no? . I know very little, but I will keep you posted on progress in case it will be of any help to others.
  14. Installed Virtual Box and it is going very well. And it is all thanks to Hazelnut and login123! Thanks very, very much . The story and steps are here: http://forums.linuxmint.com/viewtopic.php?f=180&t=137297&p=732419#p732419 [link will not bring you to the page unless you have logged into that forum]
×