Jump to content
CCleaner Community Forums

Samal48

Experienced Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Samal48

  • Rank
    Member
  1. After the new release clicked links still remain highlighted after you run CCleaner. This is the third straight release that hasn't corrected this issue so am I the only one having this problem or has anyone else noticed this.
  2. CCleaner v4.04

    Links in IE10 on Win 7 still remain highlighted after running the newest version too.
  3. Just noticed that links once again are remaining highlighted after running CCleaner on IE10. It was fixed but I guess after the monthly Windows update a few days ago is when it started again. It contained an IE security update. Everything else appears to be working fine as I haven't noticed any other problems.
  4. I just tried it with my add-ons disabled and it still occurred that links remained purple, although I really don't find this to be much of a problem. Windows 7 Home Premium SP1 x64 IE10
  5. Instead of installing older versions of CCleaner, for the time being just go to internet options and select history under the delete options and then select clear browsing history on exit. It solves this problem and CCleaner seems to be working fine with everything else on IE10 right now.
  6. I have noticed this happening on Reddit recently as well. Win 7 IE10
  7. IE10 on Win 7 bug

    Yes, I just downloaded 4.02.4115 and everything seems to be working fine again. Thanks
  8. IE10 on Win 7 bug

    On Twitter, when you click on a tweet in the timeline nothing happens. You cannot expand it or anything as it is nonfunctional. Also, the who to follow and trending boxes in the left column never load and don't show up. On Bing, if there is a moving or video wallpaper that day the page will never load and it will just be blank grey. Both of these and most of the other IE10 problems were fixed by the CCleaner 4.0 release but since the IE10 update a few weeks ago these have reemerged and were not fixed by the newest CCleaner release. I cannot speak for the Weibo problem or other sites as once I noticed these two problems reappear I just quit using CCleaner for IE again. I understand that there might always be some small problems or inconveniences with cleaner programs but these are some major websites that are simply not functional after running Cleaner.
  9. IE10 on Win 7 bug

    Just got the new update and Twitter will still not work after running CCleaner on IE10. Think I'm done with CCleaner as it just doesn't seem to work well with IE10.
  10. IE10 on Win 7 bug

    After the new IE10 update today, Twitter once again does not load properly after running CCleaner. Haven't noticed any other site problems yet.
  11. IE10 on Win 7 bug

    Yes it seems I spoke too soon. While most of the old sites seem to work after the 4.0 release, I have noticed a few new problems. Bing will only load correctly after using CCleaner when there is a stationary background. When it has a moving or video background, it will not load. A few live scoreboard sites will also not work correctly. It seems it is usually adobe flash player or a similar application that has the problem loading.
  12. I wasn't placing blame. Was just saying that there was a compatibility problem with IE10 on Windows 7 and CCleaner v3.8 that wasn't around on IE9. Everything works fine again after the v4.0 release. I thought this might be a similar problem so I told him what worked for me.
  13. It might be a different problem if you still have an error after deleting everything under Internet Options. Maybe try resetting IE in Internet Options. If that doesn't work then I am out of ideas other than reinstalling IE. If you prefer Chrome then I would just use that for the time being anyway.
  14. There was a similar problem on IE10 on Windows 7 where certain websites would not load properly after running CCleaner. The problem was solved in the new v4.0 release so I am sure they will be fixing it on Windows 8 as well. Look under the thread lower on the page titled "IE10 on W7 Bug" for info. Try going into Internet Options on IE10 and delete Cookies and Website data to fix the problem and then uncheck everything under IE on CCleaner when you run it or the error will reoccur. You will have to use Internet Options on IE10 to delete things until the problem is corrected.
  15. IE10 on Win 7 bug

    This problem appears to have been corrected by the new 4.0 release. Well done.
×