Jump to content
Piriform Community Forums

noobkiller5921

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by noobkiller5921

  1. Speccy Bug Need Help!

    Hi I Have speccy Version 1.19.411 Istalled On My Computer when I load speccy it analizes cpu, ram and motherboard then speccy displays and error message "LoadLibary Faild With Error 126: The specfied Module Could Not Be Found." Can Someone Please Help. I Am Running Windows 8 Pro 64-Bit OS. I Have Uninstalled The Software And Reinstalled It And I Still Recieve The Error Message. Thanks Shawn
  2. Speccy Bug Need Help!

    Thank you All For Your Help My speccy Is Working!! And Thanks Hazelnut and DennisD For Providing The Fix. Happy Holidays Everyone! Shawn
  3. Speccy Bug Need Help!

    Hey I Tried The Windows Repair It Did Not Fix The Issue But It Fix Some Other Issues I was Having lol. is The Anything Else I Can Try nergal? and hazlenut i am sorry but i am not downloading that simple .reg file i dont trust it but thanks. Shawn
  4. Speccy Bug Need Help!

    Hi Nergal, i can get any log file everytime i load speccy even in debug mode i get the error message the the program closes i gone to try that window repair thing. i will post back later and let you know what happens thanks Shawn
  5. Speccy Bug Need Help!

    Hello Nergal, When I Run Speccy In Debug Mode I Get The Same Error Message Plus A Message That Says No Update Advabile I Have Attached A Screen Shot. Do You Have Any Other Ideas.
×