Jump to content
CCleaner Community Forums

meredithd1

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About meredithd1

  • Rank
    Newbie
  • Birthday November 4

Profile Information

  • Gender
    Female
  1. Registry

    Missing TypeLib Reference IBackupLocationsShellFolderImpl - {00020424-0000-0000-C000-000000000046} The TypeLib referenced at: Interface\{F0E3A5D7-80C7-4228-90FE-61DF01C417A5} could not be located. These references are often left behind after uninstalling software. Solution: Delete the registry key. I was running into this with CCleaner today, and found this message board by typing FOE3A5(etc) in Dogpile search. This only happened after I reinstalled Norton Security Suite. I'd been running CCleaner every time I installed or uninstalled various software (Avira, Zone Alarm, AdAware...) that someone told me I should try, and I did, and spent hours on several days just trying to get it to work the way I wanted to. Yeah, I've had the same issues attempting to switch to other software - I keep coming back to Norton. I waste a lot less time. I used to have the problem with Norton described by big_mac too, with the non-intuitive way they had of giving you the runaround on the web site, when you just wanted a voice with an answer. Over the past two years, I am very happy with their customer support. They evidently heard what customers were saying about not being able to get answers and being unhappy with support. They really upped the support and I've found it to be very good. I used to pay for Norton annually but now have it free with Comcast - I wouldn't use McAfee when Comcast had it for free, because I used it for a while and didn't like it as well as Norton, would rather pay for Norton than have McAfee free. So all I have to do in Norton Security Suite is open it and click on "Support" in the upper right hand corner and either phone them or get onto a live chat 24/7 and hand them the wheels, sit back and watch and learn while they take the controls. SO I just do my CCleaner registry scan, get the type libraries error, unclick it, scan again and nothing else is wrong. I did get in and give myself full permission with the registry files but they wouldn't delete. I printed out the "restore registry to last time it worked" directions first...just in case
×