Jump to content
CCleaner Community Forums

rmunson1

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rmunson1

  • Rank
    Newbie
  1. I thought I would provide an update and closure - been out of the country awhile and not focusing on this. 1 - I loaded VLC and was barely more successful at playing the recovered videos than I was with iTunes or wmp. Not a lot of difference, but slightly better. I'm still stunned about the results of my 'undelete' - being a computer professional from 1971 - 2004 (since retired), I am WAY outdated, but I do have some basic understanding about file structures and computer software internals. It would seem to me that the undelete would work, perfectly, or fail completely. The 'partial' effect that resulted from my undelete is hard to grasp. Oh well, it is what it is. But, the 'good' news is that I have the photos and movies that I took. The problem - the internal date on the camera was a year off - 2011, not 2012. So, import stuck them in the 2011 portion of my Pictures directory and they went unnoticed for about a month. Later I stumbled upon them. I couldn't fathom how the import could have failed to work, because it always has and I saw the photos and movies on my screen before moving on to the next import. Anyway, I thought I would provide this happy ending to a saga that was very confusing to me and still is. That is, how can it be that undelete doesn't either work or not work, based on data over written or not over written - having taken no further photos, I thought the camera memory card would be untouched (except by the delete function after import).
  2. OS is Windows 7 Home Premium (64 bit)
  3. RE: my 'recovered' files - I got them from the camera mini-card. When I did the import (from Windows Live Photo Gallery) I saw a full screen of icons representing what I had just imported. However, I then went to import more - from my iPhone. Those were all showing as icons (and deleted from my iPhone) after that import. Then, when I went to look at my prior import, there was no folder to be found - I would love to look for them on my hard drive, but I have no clue where to look!!! Import has always created new (date) folders in My Pictures. But, there was no folder there for the missing pictures/videos. Thus, my attempt to undelete them from my camera mini-card.
  4. thanks for the idea, but i am certain wmp is not broken. not only can i play prior movies imported from this camera, i can play any video on my desktop from wmp just fine. except i can not play any of the restored videos that were undeleted. the whole things seems so strange to me. this is my first experience, ever, in working with undelete (on a memory card or hard drive or whatever). i am 64 years old and was working with computers in the 60s (ms computer science 1971) and that defined my entire career. of course, that was way before pcs and i am far from a pc expert. it seems like undelete would be binary. it would work or not work. no other choices. to sort of work, but give me partial photos (in some cases) and full photos in other cases; and 100% of the movies that were recovered not being playable - makes no sense to me. i guess there is just a whole lot more going on in the delete and undelete process than i realize. but, what it is, i have no idea. i am also shocked that wmp gives black video and silence, while itunes gives loud static and a brief visual image of the actual video and then crashes. strange stuff.
  5. i have a serious problem attempting to undelete movies (and photos) from my movie camera. i have used google (trying to find suggestions/help) extensively to no avail. history - i have over 10 years of experience with digital camera imports to my desktop. for my convenience (not so convenient today), i have always selected ‘delete after importing’. it worked fine on 7-8 different computers and 7-8 different cameras over those 10 years, including the current one. but not this time. the import appeared to work, but no pictures or movies were to be found on my hard drive. sure enough, the ‘delete after import’ worked just fine. so, i started looking to undelete. the camera is an oregon scientific atc9k hd all terrain waterproof video action camera with a 32gb mini-sandisk card. i found some online software to perform the undelete for ‘free’. i looked at http://ntfsundelete.com/ . it looked promising, but it proved to not be free and i wanted to focus on that route. i then found others that all said they would perform the undelete. first try: http://www.cgsecurity.org/wiki/photorec this appeared to recover my photos reasonably well, but all movies that were recovered failed. when trying to play on wmp, i get an error message “windows media player encountered a problem while trying to play the file. when i play on itunes, itunes crashes, no error message. second try: http://www.glarysoft.com/products/utilities/glary-undelete/ with this my movies all appear to be recovered, but when playing on wmp, i get the whole duration of the movie with a completely black screen - no sound, no images. when i attempt to ‘open with’ itunes, i get a trip to the itunes store, but nothing plays. if i import the movie into my library and then attempt to play it, itunes plays static and a single frame of the movie for 1-2 seconds and then itunes crashes. third try: http://www.easeus.com/download.htm also with this my movies all appear to be recovered, but when playing on wmp, i get the whole duration of the movie with a completely black screen - no sound, no images. when i attempt to play on itunes, i get a trip to the itunes store, but nothing plays. if i import the movie into my library and then attempt to play it, itunes plays static and a single frame of the movie for 1-2 seconds and then itunes crashes. fourth try: http://www.piriform.com/recuva same results. many photos restored, but about half were partials. all movies that were restored play black screens (for the original duration of the movie clip, just no sound and no picture). i keep thinking i am close to getting my movies recovered, but perhaps i am merely delusional. do i need to try a different undelete? try a different program to play the movies? find a program to manipulate the movies (repair the recovered file) such that they can then be played? should i search harder on my hard drive to find the imports that mysteriously disappeared? since nothing has been done with the camera since the import performed the delete function, i am surprised that i am having so much difficulty with the undelete. that is, nothing has been written on the memory card. i would attach a copy of an unsuccessful movie undelete, but even the small movies are 2mb+, some are even 633mb, but none small enough for the 1.95mb limit. ideas?
×
×
  • Create New...