Jump to content
CCleaner Community Forums

lauhangwoo

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lauhangwoo

  • Rank
    Newbie
  1. Can't launch Speccy since 1.12

    The log file only has a singe line. [iNFO ] CPU SDK at: C:\Users\*****\AppData\Local\Temp speccycpuid.dll There is, but the debug mode problem itself is unique to 1.11 so... No idea. Everything I know is CPU-Z & HWMonitor by CPUID having the same problem on my PC, and I need to set "Sensor=0" to launch CPU-Z. Sensor - Set to OFF (or 0) disables sensor chip detection and voltages measurement. According to this page.
  2. Can't launch Speccy since 1.12

    It looks like Speccy relies on CPUID library, and my PC can't run CPU-Z properly, so most likely that is the case. I've found my PC can run Speccy 1.11, but not in debug mode. It crashes immediately after I click OK, so I couldn't get any meaningful log file. edit: It's not BSOD. Speccy 1.11 crashes after I click OK. Yes, I'm using Japanese version of Windows. Yes, my PC has WiFi connection.
  3. Can't launch Speccy since 1.12

    Ah thanks, I wasn't aware of debug mode. I filled checkboxes and waited for few minutes, but it's just 10 lines of log file. Here it is. log.zip
  4. Can't launch Speccy since 1.12

    I've tried every 1.12 to 1.17 version, but still have no luck. At least 1.11 works fine, so looks like something happend with 1.12.
  5. Cos Speccy stucks at CPU detection with full CPU load. Please see the attached file for more information. Additional note: I need to set "Sensor=0" to launch CPU-Z on my PC. http://www.cpuid.com.../cpu-z.html#faq HWiNFO64 just works fine. http://www.hwinfo.com/download64.html mypc.zip
×