Jump to content
CCleaner Community Forums

Phillipp

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Phillipp

  • Rank
    Newbie
  1. Thanks for the reply Kroozer. I tried that already, it was the whole reason i wanted a third party defrag was to do a boot time. Unfortunately, it wont allow me due to administrator privelidges. No disrespect to piriform and defraggler, but ive uninstalled it and am currently trialling another program. Thanks for all the help everyone.
  2. Thanks Super fast for your reply. Would like to keep my restore points right now, im in no hurry to get rid of them, especially considering i have 460gb of free hard drive space left, but ive penciled down your directions for removing them in the future when required . If im excluding the restore points, would it be possible that they are not counted with regards to file fragmentation? Mainly because i was thinking that the remaining fragmentation is related to the "pagefile.sys". Upon completion of the defrag ive always had one file left over that has not been defragged, that file is the pagefile.sys and its 8gb in total size. Now as far as i understand the page files are basically back up RAM on your hard drive, and im running 8gb of RAM so the page files are also around 8gb. Added to that, the current level of fragmentation is at 20% whilst im using just over 40gb of hard drive, considering that 8gb is around 1/5 or 20% of 40gb, im thinking that its the reason why fragmentation wont go lower than 20%. Considering its only back up RAM, its not worth defragging it? It wont make any difference either way? Im not sure im only learning as i go Anyway, ill uncheck the exclude restore points box and see if that brings it down as you suggested. Will post the results tomorrow. Thanks again .
  3. OK so ive re run the program using the exact same settings as last time and im happy to report that no system restore files were lost or deleted. Strangely though, used hard drive space went up this time by 5gb's lol, whilst fragmentation went down from 21% to 20%. Anyway ill rerun the program using the custom settings " exclude restore points" and "exclude hibernation file" plus check the "suspend VSS" box as suggested by Kroozer to prevent used space going up in the future. Plus ill give the file defrag process a try, on that note, can anyone explain briefly what the difference is between doing a file defrag and standard defrag? Thanks again.
  4. Thanks for the reply Shane, all the help has been much appreciated. Since i bought the new laptop, i had only ever ran the windows defrag on two occasions, but it had not been run four at least three months before i chose to give defraggler a try, i have to agree with you, i most likely had lots of hard drive space being used wastefully and as Kroozer explained the windows defrag tool excludes some files and is not really effective. I used defraggler with my old pc which was running windows xp, it worked great, i never touched the settings from installation, i was very happy with it. I guess i need to learn the windows 7 system a little more . My only concern is and i know that i have been told by Alan that its not possible ( but i can be stubborn at times lol ) is that the data loss ( if thats what it was) seemed to occur after i checked the "exclude restore points" box and now all the previous restore points are gone. I can live with that, although i would have liked to keep them. On the weekend when i have more time ill do a full back up onto an external hard drive and run the program again with the settings i used and see what happens. Ill be sure to get back here and tell everyone im worrying about nothing because defraggler works fine . Anyway,my pc is still working as normal with no evidence of any problems. So i think we can safely say im out of the woods. I guess i was alarmed by such a change in used hard drive space and need to relax a little, everything will be fine lol. Thanks for all the help guy, its been awesome and very much appreciated.
  5. Thanks for the reply ALan. Windows may be repsonsible, i have no idea. All i know is that after running the defrag the first time, i had used 48gb of hard drive up from 46gb, the only thing i did between that run and the second run was to click on the help link at the bottom of the defrag window, which lead me to these forums where i searched around, found what i was looking for, went back to defrag with the new settings after which i then had used only 33gb of hard drive. I cant be certain what caused the loss of data, i cant even be certain the data were restore points, but thats the only thing i can tell that is missing. I guess ill find out some time when i go to open a program and its not there lol. Anyway, i havent rerun it yet, im trying to find out what actually hapenned before i do that, i dont want any more data going missing, i didnt want to lose my restore points either but now that they are gone, i have to deal with it. Defraggler most likely had nothing to do with it, but until i know for sure, im not confident of running it again. Thanks for all the help guys
  6. Thanks so much kroozer for responding to my post . Nice nickname too Ill give the suggestions you mentioned a try and see how it goes. With regards to the reduction of used hard drive space by 13gb, i may have deleted system restore files somehow. I dont remember doing it however. But now i only have one old restore point available to me. I knew i had more in the last couple of days. By ticking the "exclude restore points" in the advanced options menu, do you think it deleted them? Anyway, its still running fine, ive done a whole heap of stuff with it today. Thanks heaps
  7. Hey all, hope you are all well. Short story, bought new laptop 4 months ago, operating windows7 64bit, after installing all updates etc ran windows defrag, 3% fragmented, all fine, two weeks later, analysed and 1% fragmented, ran again but it seemed to stall without even making 1% of its first run. let it go for hours, nothing happened. So i stopped it and analysed again, it said 0% fragmented, thought strange but ok. Next three months after installing and uninstalling heaps of stuff, plenty of browsing etc i would keep going back to analyse fragmentation with windows defrag, it kept saying 0% fragmented, i thought this cant be right, was using CCleaner and decided to install piriform defraggler, (free version 2.10.413 (64bit)), i figured if it goes well, ill upgrade to the payed version to get all the perks. So i analysed the hard drive with the standard settings that cam with installation. Enable shell extention, replace windows defrag, cache analysis data of multpile drives. It said i had 37% fragmentation and 46gb of used drive space, i knew i had used about that much space as ive often seen this shown via "my computer". Ran the defrag, after running and analysing again it said i know had 49% fragmentation and used 48gb of hard drive space. I thought, how can it now be more fragmented? And why have it used more drive space? So i came to these forums and searched around, found some people experiencing same issues. Noticed that the most often suggested fix was to uncheck all the boxes in the advanced options menu and check the custom settings box, then tick the "exclude restore points" and "exclude hibernation files". So i did this and analysed, it now said i had 41% fragmentation but i dont recall how much hard drive used, i never checked that. After running the defrag on thos settings and analysing again, it now says i have 21% fragmentation and used 33gb of hard drive space. The computer still seems to working fine although ive only really browsed the net since runnning the defrag. But im concerned that my used drive space has gone down by 13gb from the original 46gb to 33gb. Even after unticking the custom boxes and reticking the default boxes and analysing again, it still says ive only used 33gb of the drive space. So after that short story, my question is. Have i lost some data somewhere, Is it normal to reduce used hard drive space by so much? Should i throw the recovery disks in and start over? lol. And should i run a boot time defrag? which settings should i use? WIll doing that reduce my fragmentation to 0%? Any help would be greatly appreciated. thanks
×
×
  • Create New...