Jump to content
Piriform Community Forums

Patclash

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Patclash

  • Rank
    Newbie
  1. Ccleaner Application Error

    Hi do you have a CPU that doesn't support SSE2 instructions (but only SSE ) ? see : https://forum.piriform.com/index.php?showtopic=47794
  2. Yes same as this post : https://forum.piriform.com/index.php?showtopic=47794 No mention of hardware requirement in the changelog since version 5.27 (work well on 5.26) The update should be disabled for a CPU that doesn't support SSE2 !
  3. Hi , same with the new 5.28 version Here a screenshot :
  4. Hi , I have the same issue on a pc running XP SP3 with a AMD Sempron 3000+ CPU (SSE instructions) is there a limitation now for non SSE2 processor ? If so, that must be said in the release note and the update must be blocked ! (version 5.26 run fine on this machine)
×