Jump to content
CCleaner Community Forums

Coma

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Coma

  • Rank
    Newbie
  1. I have had this problem for several versions now, unfortunately I can't remember when Speccy last worked correctly on this computer. Speccy brings up a crash report even though the application continues to work fine. When I close the crash report, Speccy exits. The problem can be avoided by using debug mode and not selecting to run the Graphics analysis. See attached log. The lines that look interesting: [2012-07-24 20:08:22] [iNFO ] ATI detection ATI Logging started [2012-07-24 20:08:22] [iNFO ] ATI detection ATI Video: bus 1, dev 0, fnum 0 [2012-07-24 20:08:22] [iNFO ] Driver: Map memory addr C0000, 512 size. [2012-07-24 20:08:22] [iNFO ] Driver: Mapping memory error. [2012-07-24 20:08:22] [ERROR] The parameter is incorrect. driver.cpp(128) [2012-07-24 20:08:22] [ERROR] Exception catched in file e:\jenkins\repo\speccy\trunk\src\speccylib\video\PciDevice.h, function PciDevice::GetBios, line 146 Also tried to attach the snapshot if you have use for that, but the forum blocked it. Speccy_log1_17_34024-7-2012_20-8.txt
  2. Same problem here. Win7 64bit, Corsair Force GT 120GB SSD (SATA3). Speccy also doesn't show Interface/Connector for this drive, while showing it for a HDD on the same controller. Interestingly both drives show Transfer Mode as "Sata III" which the HDD definitely doesn't support.
×
×
  • Create New...