Jump to content
Piriform Community Forums

amiek

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About amiek

  • Rank
    Newbie
  1. Windows MS Search

    It seems better to me (but who am I) that they leave it unchecked and let the user decide if he/she wants to check it or not. Now, when I install it on other computers I have to remember to uncheck it everytime.
  2. Windows MS Search

    Search is still working and sfc /scannow does not solve everyting, in this case is does nothing. I know that, I wrote that. The only thing is that I reported it, so someone can do something about it to fix it.
  3. First of all, I've been using CCleaner for many years now and never had a complaint about the program. Unfortunately now I do. Somewhere in the end of Sempteber there was an update of CCleaner and then the problem began. My log files were filled with critical errors about Windows Search. Every day the database was corrupt. I tried everything I knew, rebuilding the database, new indexing, removing IE from the list of indexing, but nothing worked. Every day my logfiles filled after startup with this: (the first log entry source is from ESENT, all subsequent ones from Search) ----------------------------------------------------------- Windows (3236) Windows: Error -1811 occurred while opening logfile C:\ProgramData\Microsoft\Search\Data\Applications\Windows\MSS001DF.log. ----------------------------------------------------------- The Windows Search Service cannot open the Jet property store. Details: 0x%08x (0xc0041800 - The content index database is corrupt. (HRESULT : 0xc0041800)) ----------------------------------------------------------- The search service has detected corrupted data files in the index {id=4700}. The service will attempt to automatically correct this problem by rebuilding the index. Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) ------------------------------------------------------------ The Windows Search Service is being stopped because there is a problem with the indexer: The catalog is corrupt. Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) ------------------------------------------------------------ The Windows Search Service cannot load the property store information. Context: Windows Application, SystemIndex Catalog Details: The content index database is corrupt. (HRESULT : 0xc0041800) (0xc0041800) ------------------------------------------------------------- The plug-in in <Search.JetPropStore> cannot be initialized. Context: Windows Application, SystemIndex Catalog Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) -------------------------------------------------------------- The plug-in in <Search.TripoliIndexer> cannot be initialized. Context: Windows Application, SystemIndex Catalog Details: Element not found. (HRESULT : 0x80070490) (0x80070490) --------------------------------------------------------------- The gatherer object cannot be initialized. Context: Windows Application, SystemIndex Catalog Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) ---------------------------------------------------------------- The application cannot be initialized. Context: Windows Application Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) ---------------------------------------------------------------- The index cannot be initialized. Details: The content index catalog is corrupt. (HRESULT : 0xc0041801) (0xc0041801) ----------------------------------------------------------------- I have Windows 7 Home premium, 64-bit. Then it occured to me, that it only happed after using the cleanup from CCleaner, which I ususally do before shutting down my computer. And after I looked into CCleaner/Applications/Windows I found MS Search. After I ticked it of, the errors in my log files disappeared. No more database corruption. Could someone please look into this? Thanks so much.
×