Jump to content
Piriform Community Forums

APMichael

Members
  • Content count

    547
  • Joined

  • Last visited

Everything posted by APMichael

  1. ccleaner.exe /auto is broken in v4.18.4844

    Ok, you are using the portable version. Please open the "ccleaner.ini" file and check if the following lines are included and the value is respectively zero: Monitoring=0 SystemMonitoring=0
  2. I cannot confirm that! Also the command /AUTO works flawless (on 3 different PCs). There are no Windows Startup entries of CCleaner. I am sorry; I do not know why it does not work on your system. Maybe there is a conflict with a security tool? And I agree with you that Monitoring should be disabled by default. It causes too much trouble. Ok, I understand your point. Right, Piriform should publish a manual or detailed description for the new Monitoring feature.
  3. It only seems that "Enable Active Monitoring" is not turned on. After the update/installation of version 4.18.4842 the Options > Advanced menu looks like attached image 42_01.jpg. The option "Enable Active Monitoring" is locked and greyed out. Now go to Options > Monitoring and uncheck the option "Enable system monitoring" (image 42_02.jpg). After that go back to Options > Advanced and you will see that the option "Enable Active Monitoring" becomes accessible (image 42_03.jpg). Uncheck it and click Yes when the confirmation box appears. Done! The new version 4.18.4844 changed the layout of the menus. Options > Monitoring shows both options now (image 44_01.jpg). Uncheck the option "Enable system monitoring". After that the option "Enable Active Monitoring" becomes accessible (image 44_02.jpg). Uncheck it and click Yes when the confirmation box appears. Done!
  4. Not every installation uses the ccleaner.ini. Just uncheck Enable System Monitoring and Enable Active Monitoring and you are fine. Both options have to be disabled.
  5. CCleaner 4.18.4842 remains in taskbar!

    This works fine for me too! And after a reboot monitoring is still disabled. (Tested on 3 PCs.)
  6. Strange, no problem here. I disabled monitoring that way: 1.) Options > Monitoring > uncheck "Enable system monitoring" 2.) Options > Advanced > uncheck "Enable Active Monitoring" Edit: Found the Bug Reporting thread. Strange that it does not work one some systems?!
  7. Winapp2.ini additions

    Thanks for the update! All missed posts are reported already.
  8. Winapp2.ini additions

    About the use of ExcludeKey:
  9. Winapp2.ini additions

    Ok, I understand, unfortunately I don't have any experience with more recent games. I use the highest UAC level ("Always notify") on all my computers and only one program uses the VirtualStore folder. It is an old XP program which stores the config file in the %ProgramFiles% path.
  10. Winapp2.ini additions

    Thank you very very much for this huge update! I don't want to be a grinch, but I think there was a big misunderstanding about the VirtualStore folder. Sorry! Only Pre-Windows-Vista programs or programs which ignores the Windows guidelines for Vista (and higher) uses the VirtualStore folder. The majority of programs works correctly with UAC and will never need the VirtualStore folder, even if they write to %ProgramFiles%. (On my computer only one very old XP program needs the VirtualStore folder.) Nergal wrote this already:
  11. Winapp2.ini additions

    Shouldn't FileKey2 be? [Avidemux log*] LangSecRef=3023 Detect1=HKLM\Software\Avidemux 2.4 Detect2=HKLM\Software\Avidemux 2.5 Detect3=HKLM\Software\Avidemux 2.6 Default=False FileKey1=%AppData%\avidemux|admlog.txt FileKey2=%LocalAppData%\VirtualStore\Program Files (x86)\Avidemux*|admlog.txt
  12. Winapp2.ini additions

    Thanks for the huge update! Missing dots: [DivX Logs*] LangSecRef=3023 Detect=HKCU\Software\DivX Default=False FileKey1=%CommonAppData%\DivX|*.log|RECURSE [Lexware Logs*] LangSecRef=3021 DetectFile=%LocalAppData%\Lexware Default=False FileKey1=%CommonAppData%\Lexware\logs|*.*|REMOVESELF FileKey2=%CommonAppData%\Lexware\elster\Log|*.*|REMOVESELF FileKey3=%CommonAppData%\Lexware|*.log;*.logx|RECURSE FileKey4=%LocalAppData%\Lexware|*.log;*.logx|RECURSE FileKey5=%SystemDrive%|LxDasi.Log FileKey6=%ProgramFiles%\Common Files\Lexware|*.log|RECURSE Modified FileKey2 - should work with version 1 and 2 now: [MalwareBytes Anti Malware More*] LangSecRef=3024 Detect1=HKCU\Software\Malwarebytes' Anti-Malware Detect2=HKLM\Software\Microsoft\Windows\CurrentVersion\App Paths\mbam.exe Default=False FileKey1=%AppData%\Malwarebytes\Malwarebytes' Anti-Malware\Logs|*.* FileKey2=%CommonAppData%\Malwarebytes\Malwarebytes*Anti-Malware\Logs|*.* FileKey3=%CommonAppData%\Malwarebytes\Malwarebytes' Anti-Malware|mbam-setup.exe
  13. Winapp2.ini additions

    Thanks for the update! Missed posts: #3889, #3894, #3898
  14. Winapp2.ini additions

    Thanks for the update!
  15. Winapp2.ini additions

    Many of those entries delete TXT files. But very often TXT files are manuals or licenses. Are they crap?
  16. Winapp2.ini additions

    Thanks for the update!
  17. Winapp2.ini additions

    Thanks for the update! - FileKey4 is not necessary because FileKey3 deletes aum.log also: - The entry [Windows Log Files More*] exists twice. Please delete the first one: - Above the entry [sKSE*] are blank lines.
  18. Winapp2.ini additions

    No, it doesn't work. Apple Software Update also starts a repair installation if you delete the empty cache folder. (folder = %CommonAppData%\Apple\Installer Cache\Apple Software Update 2.1.3.127)
  19. Winapp2.ini additions

    I can't confirm this. QuickTime 7.74.80.86 always starts an automatic repair installation if I delete the empty folder. Right after the repair installation the empty folder is back again. (folder = %CommonAppData%\Apple Computer\Installer Cache\QuickTime 7.74.80.86)
  20. Winapp2.ini additions

    Please do not modify this entry! If you delete the (latest) folders also, QuickTime (and probably iTunes) recognizes this and wants to start a repair installation.
  21. Winapp2.ini additions

    Thanks for the update! You forgot to remove the entry [sun Java More*]. Please rename the entry [sun Java Setup Files*] to [Java Setup Files*]. Modified entry: [spybot Search and Destroy Updates*] LangSecRef=3024 Detect1=HKCU\Software\Safer Networking Limited\Spybot - Search & Destroy 2 Detect2=HKLM\Software\Safer Networking Limited\SpybotSnD Default=False FileKey1=%ProgramFiles%\Spybot - Search & Destroy\Updates|*.zip FileKey2=%ProgramFiles%\Spybot - Search & Destroy 2\Updates|*.*|RECURSE ExcludeKey1=FILE|%ProgramFiles%\Spybot - Search & Destroy 2\Updates\Downloads\updates.uid
  22. Winapp2.ini additions

    Thanks for the huge update! This modification was missed: [HTTP Error Logs*] LangSecRef=3025 Detect=HKCU\Software\Microsoft\Windows Default=False FileKey1=%WinDir%\System32\LogFiles\HTTPERR|*.log And I found a new typo: [TeamViever Connections*]
  23. Winapp2.ini additions

    Correct, it's in winapp2.ini but saad2011 changed it to: [HTTP Error Logs*] LangSecRef=3025 Detect=HKCU\Software\Microsoft\Windows Default=False FileKey1=%WinDir%\System32\LogFiles\HTTPERR|*.log And I found a little typo: [TeamViever Incoming Connections*]
  24. Winapp2.ini additions

    Thanks for the update! Missed update: #3258 [HTTP Error Logs*]
  25. Winapp2.ini additions

    Thanks for the update! The md5 checksum seems to be wrong. I get following checksum: 302d56a95989b95df84e1ef63f47d0c9. Missed posts: #3205 [Pando Cache*] #3239 [LifeCam*] Sorry for the delay, but I was on vacation.
×