Jump to content
CCleaner Community Forums

KayGee1

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KayGee1

  • Rank
    Member
  1. In addition to posts #17 & 18, I have found out more. Knowing I almost never use Safari, & that it's History would never fill such a large (480kB) file, I figured the entries were all bookmarks. Since I had bookmarks imported from IE & Mozilla in Safari, I first decided to delete the Mozilla bookmarks. Then I rechecked Safari-Internet History box & ran CCleaner. The CCxx.tmp reoccured, as expected, but it was much smaller (290kB), as I anticipated, since now Safari had fewer bookmarks in it. I then deleted the imported IE bookmarks & reran CCleaner. Again CCxx.tmp was found, but now it was even smaller (13kB). Opening CCxx.tmp, with WordPad, I can see it's made up of the remaining Safari (~25) bookmarks. CCleaner will analyze & find, but will never delete CCxx.tmp, until I uncheck the Safari-Internet History box. Hope this helps too.
  2. After my reply in post #17 I decided to play with some of the settings in the Cleaner menu. I started by going down the list & turning off some of the items I had checked/enabled. If there was no change, I rechecked them. When I got to "Cleaner/Applications-Safari", I had three items checked (Internet Cache, History & Cookies) & I found out if I unchecked Safari-Internet History only, the CCxx.tmp is no longer created when I run CCleaner. I can recreate & clear the problem repeated just by toogling that item, so there's no doubt it's the culprit. Hopefully this helps.
  3. Yes, 3.10.1525 is the latest version I've downloaded. Concerning add-ons: IE doesn't have anything special that I know of. I try to keep it basic. (If it's an add-on, why would it happen when I run CCleaner v3.07-3.10, but not 3.06?) Secure deletion: Back in post #13 I mentioned I turned it off with no change, but I did it again. I deleted the CCxx.tmp, turned off secure deletion, ran cleaner, ran analyzer & CCxx.tmp was back in the Temp folder. If you need, I can attach a CCxx.tmp file, as .txt, with all but the first few entries deleted, for my privacy, so you can get an idea what's in it.
  4. "Save all settings to INI file" was not checked so I enabled it. Since I had v3.06 installed I ran cleaner & then saved the .ini file as "copy of ccleaner_306.txt". I then reinstalled v3.10 (I've gotten all my updates from the piriform.com link on the CCleaner site), ran CCleaner again & saved the .ini as "copy of ccleaner_310.txt". I have attached both (didn't notice anything different) of them here. Copy of ccleaner_306.txt Copy of ccleaner_310.txt
  5. I thought you might have hit on it with this. Wipe free space was not checked in Cleaner/Windows/Advanced, but I did notice I had it checked in Options/Settings. I unchecked Wipe Free Space drives & Wipe MFT Free Space, then erased the CCxx.tmp file. I ran "Analyze" & CCleaner found nothing to remove. No files were in the "C:\Documents and Settings\Owner\Local Settings\Temp" folder. I then did "Run Cleaner" & immediately ran "Analyze" & it found one file (CC6.tmp, 480kB) for removal, but CCleaner will never remove it, only change/increment the file name (ie:CC8.tmp) but not the size, no matter how many times it's run. The CCxx.tmp file is visible in the Temp folder too, of course. I tried one other thing (besides listed above) & that was to turn off "Secure Deletion" in Options/Settings, as that was something I added some time ago, but it didn't change the problem either. Guess I'll keep using v3.06 until a new version comes out that doesn't leave a CCxx.tmp file behind on my computer?
  6. I disagree. This only happens with v3.07-3.10, not with earlier versions, & only when I run cleaner. I also tried disabling my antivirus/spyware protection temporarily but that didn't change it.
  7. I am aware of this. The CCxx.tmp file is only created immediately after I run CCleaner, no other time.
  8. With v3.06 reinstalled CCleaner will detect & delete the CCxx.tmp from the Temp folder, if present, but more importantly, it will not create & leave a CCxx.tmp file, unlike the newer versions do. I am not aware of v3.06 leaving or creating any unwanted files. As I said before, this issue occurs on my XP MCE desktop, but not on my XP Home laptop using the newer versions. Don't know if it's related to running Media Center OS or something else.
  9. The file name is "CCxx.tmp". The "xx" is a numerical value that increments each time you run CCleaner.
  10. Starting with v3.07 - v3.10, I've noticed that right after I "Run Cleaner", if I run "Analyze" again, it'll show a 480Kb file (always the same size) in the "C:\Documents and Settings\Owner\Local Settings\Temp" folder. CCleaner will never delete this file. If I open up Windows Explorer, delete the file myself, then run "Analyze" again, it won't find any files. But if I immediately "Run Cleaner" & then "Analyze", a 480Kb .temp file (with a slightly different name) will now be detected in the same folder. If I open this file with Wordpad it's full of browser entries that historically I've used. If I reinstall v3.06 this issue does not happen. I am running XP MCE 2005 on my desktop where I see this problem. On my laptop running XP Home, I don't see this problem when using v3.07 & newer. Why is this fault happening?
×
×
  • Create New...