Jump to content
CCleaner Community Forums

Musical

Experienced Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Musical

  • Rank
    Member
  1. Thanks Marmite... ..... for some reason I always forget how to find this window, and I was trying to think what it was the other day... As you can see from my pic this more accurately portrays the situation . It just serves to remind me, to ALWAYS look at this instead of W Exp's version of the stats. If Computer management and Windows Exp are both from Billyware you'd think he would be a bit less contradictory Ah well.... Post Edited to upload the right pic
  2. Thanks Winapp for your response. Yes I know in the properties there is that difference, and now as I said, Im not so interested in the small portion of files Ive moved of the 5 or 6 GBs I thought I moved and didnt, so that really is a non issue. What Im interested in is in the pic. I'll speak specifically. Right at the top it says 10% Free for the (F) Drive. If 6.53GBs Free is 10% then the total size of that drive should be 65.3GBs! That error is HUGE by almost 100%! In other words 6.53 is not 10% of 34.5. Its a little under 20%. So why are WindowsExp %ages so far out?
  3. Hi Winapp, Well for starters I actually had only moved some of that data. I just went and checked. However that aside there is still a discrepancy in windows explorer and I've noticed this before and wondered about for a long time... Now, Im talking about the top layer Folder. When you look at the top layer folder (root?) it doesnt show the "Size" and "Size on disk" options in the properties, only on folders from the 2nd layer in... right? So Im looking at the very top level. Ive uploaded a pic, or I hope I have...I cant see it in the preview. If you see in all cases the % figures are out. Quite a lot I feel.
  4. Hi, I needed to take some photos off one of my partitions as I like at the very least 20% but better, 25% free on any drive free. So I did this and I moved about 5 or 6 GIGs of info off the partition, and put it on the other. I noticed on the stats and piechart afterwards only recorded about 1 gig differnce, even after a reboot. Why is this? Joanne
  5. Thanks Marmite. I seem to be doing OK. Well I went to Shields up a couple of days ago and I got all these congrats that my computer was totally stealth, which they said was very unusual, but I guess its seems not when you hang around forums such as these. I ran those top line of tabs tests. I also DL'd leaktest and renamed the little executable like they said and Im all good there too....as far as anything outgoing. I run Kerio, and its a totally rules based FW and only supposed to be usuable for geeks. I aint no geek, but it seems to be working OK for me and thats good enough for me. OF course we have to couple FWs with other things like common sense in not clicking anything we're not sure of. Dont seem to do too bad for an ol girl like me.
  6. OK guys now youve all got that sorted out, maybe you could tell me..... from what I can gather JScript and javascript are so vulnerable to exploitation and yet be so necessary for us all to use... assuming this is correct, where does one draw the line? Some websites let me do all sorts of things with no scripts running at all, but conversely I can have quite a bit of trouble on other websites unless I allow scripts to run. These "look" like they could be trusted but how do I know that.? So is that dividing line chosing on a case by case decision on who we think MIGHT be OK? Are they totally necessary or is they just their to add gloss and glitter and eyecandy that we dont necessarily need. Soooory for all the questions guys Joaane
  7. Hi Aethec, umm yes sorry, I thought I might be stating the obvious, in that of course you have to keep a sites cookies to remain logged in, so it doesnt look like Ive mentioned that clearly. While Im not the most knowledgeable about all this, at least I do know that much about cookies. There is a seperate setting for enabling cookies in FF in general, and then going further and putting them in a whitelist so they are always Kept/blocked. The only other thing I can think of, is if the Piriforum cookie/s is a quickly expiring one like a session cookie maybe??? Not to start a war of words or anything but Im actually interested to know why you say javascript is great and ident does not. Id actually like to learn a bit more from real world people rather than going to a website to learn about it, that has it in their best interest to condone it. In other words Id like an unbiased view. I hear that there are a lot of security issues with it, and I am or try to be as security minded as possible. Thanks Musical
  8. Hi ident, No, as I said, by disabling noscript it didnt help. However, as explained below, my login is now sticking and I have noscript running. As Im having trouble viewing 1 other website in that I can go ...website > Forums > Subforum > but when I click on a thread I get an ISP error and cant view it.....so I mucked around with the "whitelist" or block/ allow window in FF and entered some websites that I wanted to allow their cookies. Im 99% sure this has fixed the problem with Piriforum as I found my login had stuck, but I cant figure out why I should have to go this far to keep my login. In other words, other Logins stick without having to enter them in a whitelist so why shouldnt Piriforum?. Aethec, Not that I know a lot about it but, Ive NEVER heard anyone yet recommend IE over FF either. Joanne
  9. Thanks Marmite and Icedrake for the comments. When I get some time I'll go check out this option. "Don't see what relevance that is when you said that was an issue with the size of the manual update download." Well if you dont know what the relevance is then I wont bother telling you. Im not exactly the sharpest knife in the drawer with my understanding of computers etc blaaaah and so if its a no brainer to me Im sure you could work it out if you tried. Moreover if you want to get into a slanging match with me forget it. Im entitled to my opinion which is based on my experiences. If you read my posts you would come to realise that Im NOT just "slagging off" and "slating" them unfairly at all. If you read their info they STILL have up on their forums which I quoted in my post it doesnt appear to be updated anywhere. If you can find it please show a link. Thanks, Id be most grateful. Sure youre going to get newbies and or those who just moan for the sake of it on ANY forum but I dont think everyone in these types of forums are as such. Just like you JD and I can ASSURE you for different reasons, I have not been "following up" in the last month or so what Avira is up to. I have had much more pressing issues to deal with than to keep abreast of any hope of changes being made, after, as you state, but putting it in nicer language, getting VERY brassed off with them. As this stuff went on and on and on for months, I think I can be forgiven for not holding out any hope that things would change in the last month. You guys can say what you like but overall they could have handled it better. Where Im from I heard some recent stats that in my country (NZ) 45% are still on dial-up. I think we can safely discard the "bad luck" theory. Joanne
  10. Ahhh thankyou Hazelnut, that link says I CAN use Recuva. Heres an update.... I looked tonight and I have a backup on a DVD. Now, I found theres actually 2 files not one that wont produce sound. I can activate them from the Finder and they will still play. Theyre MP3 files. One is about 30 minutes long and the other 1hr30minutes. They also both show their file sizes which are quite large. Also within the olympus folders that show up theres some .dat files that are there. I get the feeling I might be able to get these files back. One is called recovery! Now I wonder how I might actually do this, as the file is already there and showing and so in a way is already recovered. Any ideas? Cheers Musical
  11. Well Im not sure Marmite if you are amongst those of us who are of the unfortunate fraternity ( dialup is our own realistic choice at this point) but I just went to the forums and it looks like its the same old same old. The post titles say it all and these are all on the latest page when I looked.... Updating - WinINet error can't install updates Update no longer working Avira won't update automatically Update Issue Re: Avira antivir personal v.9 have problem with it's updater in performing update. Update error Also... Imagine your typical Grannies and Grandpa's doing this geeksville stuff !!! QUOTE: Thursday, November 19th 2009, 4:08pm New update scheme Hi everybody, Today Avira changed the update scheme in order to improve update speed and size. Because of this, update servers are/will be very crowded (download size is about 30 Mb). Please be patient and use the following command to update: "C:\Program Files\Avira\AntiVir Desktop\update.exe" /DM="0" "/NOMESSAGEBOX /receivetimeout=180" For 64 bit systems, the command is: "C:\Program Files (x86)\Avira\AntiVir Desktop\update.exe" /DM="0" "/NOMESSAGEBOX /receivetimeout=180" (copy/paste this entirely in Start -> Run and press Enter). UNQUOTE Ive given up on Avira and will be looking elsewhere... Icedrake, this sounds interesting... care to explain a bit about this? I mean Im not familiar with any antivirus prog that doesnt require updating Musical
  12. Well Avira Free has a nice interface, and options, but on dialup has become a humungous joke.... their servers are soooooo overloaded there has been heaps of problems with the Free version. All you have to do is go look in their forums. Moreover, I have NEVER heard of having to DL the update file where you have to manually go and get it and its like 30 odd MBS!!!! This is after chronic errors after you try and update. Youre expected to do this everytime you update. What a standing joke for us on dialup. I dont mind someone charging for their software, when they clearly state that is so. But when their "solution" to fix their free version is to upgrade to the paid version I think that SUCKS. They should do the right thing and get rid of their free version. Im currently looking at what freebies are available, WITHOUT being resource hogs and weighing the system down. Thats the reason I had to ditch AVG. Musical
  13. Hi, About 8 to 10 months ago I had a bit of a glitch when I uploaded (via a USB connection) some files to my Mac off my Notetaker (2 Gigs) The long and the short of it was in all the cofuffle I forgot to eject the drive properly and ended up with one corrupted/wiped file on my notetaker as well as the Mac. The (unintuitive) filename showed up, in the Finder as normal but had 0 kbs. I thought oh well thats gone forever, and that was that. I left it for a while then as I needed the room on my notetaker, I deleted this file along with others. I'm not sure if I have this file backed up anywhere on my Mac until I check. Recently I reformatted the Notetaker coz I was getting some glitchiness in that downloaded files to the notetaker were either downloading in the wrong order AND/OR just stopping in the middle of playing a Folder. I dont think Recuva has the ability to recover off a pen drive or the like so Ive posted here as its more a general hardware question. Anyone got any advice on whether this might be recoverable either from the Olympus AND/OR the Mac with the appropriate software? Thanks Musical
  14. Hey guys a bit of an update...I reinstalled FF latest version along with noscript latest version. What I did do was instead of uninstalling no script I just disabled it (when I was still running the old version) and nah, that didnt help. Musical
×
×
  • Create New...