Jump to content
CCleaner Community Forums

mrbarty

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mrbarty

  • Rank
    Newbie
  1. Like rjo98, when I do a search in XP and right click on a result, annoyingly it is no longer possible to 'Open Containing Folder' because then the Defraggler options (Check Fragmentation and Defragment) open instead. Defraggler is listed but does absolutely nothing when clicked on. So, simply put, in XP Search results, Defraggler options are attached to 'Open Containing Folder' and not to Defraggler where they should be. It is now impossible to open the containing folder. Is there any way to remedy this or do I have to re-install and not pick that particular option? (Actually, I see no real reason why it's necessary to have any Defraggler options at all in search results)
  2. Hey thanks TheOdds! That definitely appears to be a darned good explanation of what's been going on. And the 'logging out/in' bit also seems to have a bearing in my case. Perhaps. In that ever since I deleted my TIF and things went pear-shaped, every time I've tried to delete any of these new folders from my Temp folder I am made to log out and log in again for the deletions to take effect. Supposedly take effect because more often than not, but not always, the deleted folders are still there when I log back in. My point is, until this happened I've never ever been logged out and made to log back in after deleting stuff, and at the most been told to restart. But not log out and in again. This is completely new to me. Could it be a sign that my security settings have been changed or something? I was in fact, a few minutes ago, successful in moving my Content.ie5 folders back to their original place and deleting the newly made TIF and Cookies folder from the Temp folder. Even though they both contained index.dat files. Maybe this was because XP took a couple of days to 'right' itself. Now I'm just left with a redundant History folder (containing another History folder containing several MSHIST*** files and all containing their own index.dat files) sitting in my Temp folder. This still doesn't want to budge. I can live with that. I don't think I'll use CCleaner to delete my TIF again though.
  3. Exactly the same thing happened to me yesterday. I explained all here http://forums.techguy.org/windows-xp/987215-temporary-internet-files-gone-weird.html I used CCleaner to delete TIF and ended up with new TIF, History and Cookies folders in my local settings/temp folder. As if that didn't make things bad enough, (ie Content.ie5 folders in the new Temp TIF folder and the ordinary TIF entries in the old original local settings/TIF folder, the new Temp Cookies file working but the old one not, the new History folder not working while the old one still is)....... like a fool today I used CCeaner to clear cookies to see what would happen. Guess what. Back in Windows Explorer it's all moved around again. Now the old TIF folder is inside the new Temp/Cookies folder. And the new Temp/History folder now has another History file inside it and inside of that is another MSHIST*** file! None of which appear to be working. And I only deleted my TIF yesterday to see if it would solve a slow shutdown problem.
×
×
  • Create New...