Jump to content
CCleaner Community Forums

dimi63

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dimi63

  • Rank
    Newbie
  • Birthday 02/07/1963

Profile Information

  • Gender
    Male
  • Location
    Athens
  1. Thanks for your reply. The file you asked has already been attached in this post...please take a look in the beginning of the page. I would appreciated any update if and when the problem is solved. Dimi Speccy_log1_08_21822-2-2011_22-46.txt
  2. This is not what I'm reporting...and I do know that much about PCs after 25 years. If you can please take a look at the initial post and the pic, you will see that, in the left screen, speccy reports as installed RAM the RAM available (to the OS), and does not report spd, whereas in the right one, it reports the correct installed and available RAM + the spd. In that pic you see two speccy instances for the same PC...and that is erroneous RAM reporting!!! It should have been the same at all times. By the way CPU-Z reports the RAM and the spd correctly at all times, i.e. there is nothing wrong with the laptop, that's why I created this post, to report a possible speccy bug. Thank you. Dimi
  3. As requested... I rebooted to run it in debug mode, and again shows 2.9GB RAM out of 4GB! Hope that helps you. If you need any additional info, please let me know. Speccy_log1_08_21822-2-2011_22-46.txt
  4. Speccy 1.08.218 reports installed RAM as the available RAM and does not report spd. On a second instance, everything is reported correctly! As you can see in the attached screenshot of 2 instances of portable speccy, it's showing different memory sizes and no spd in the first one, on an hp probook 4520s with 4GB RAM, running Windows7 Pro 32-bit, i3-370 CPU. Any ideas??
×
×
  • Create New...