Jump to content
CCleaner Community Forums

Ogi

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ogi

  • Rank
    Newbie
  • Birthday 30/06/1978

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    Serbia
  1. Look... i didn't update my Windows with the Windows Update option but it is NOT a problem with the CCLEANER not working, becouse BEFORE ITWORKED FINE EVEN I NEVER EVER USED THAT OPTION? Ok? There is some totally other problem which i don't know and i don't wanna know since it works great, now! It just dont wanna work on C but on D, which is very strange since i reinstalled my XP yesterday.
  2. Yes, it's lang-1033.dll file. Never mind, the most important thing is that it works now but i am curious why desn't it work on the primary partition, as it makes some difference. Maybe i was looking for that file at the wrong place. Or maybe that error log i read doesn't show a thing... If u are not the maker, than who r u? I mean, u are the most helpfull person here, u must be somewhat connected to this program, right? U are like a technical support, right?
  3. Look, incredible, i installed it on the other partition and it works great!?? Anyway, i don't have any of the programs u mention, except DirectX, of course. Before i installed it on the other partition i installed VB and the problem remained. Concerning sfc/scannow, i really can't believe that this is the first time i hear about it. Do u think about REPAIR option, maybe? Except that, i really don't know what r u talking about... And why do u ask me for the second time WHAT program am i talking about? I mean, we are talking about CCLEANER on CCLEANER forum, right? So, i ment r u the maker of CCLEANER? Also, i want to help u all on your help. I really appreciate it.
  4. I have an installation CD, of course. But i don't know what is sfc/scannow. My WinXP is all fresh and new and i wanted to say to you that this error has nothing to do with the drivers becouse i installed them all, DirectX i haven't installed yet if it is is not integrated in SP2, and i don't know what is VB and .NET framework but i reinstalled the XP before too without these programs and everything was great! I will try what u said as soon as i get home. Are u the maker of this program?
  5. OS is WinXP proffesional SP2. What do u mean what program, CCleaner of course neither one version works, its just that they turn out the different error depending on the version (i used before v1.23 and last night i downloaded v1.27 and the error is the same). After it turn out an error it asks me whether i want to send a notification to the Microsoft so i guess i need some file! Probably some i accedentally deleted in the way i described. I red that report, and i there was like about 30 modules, every module is one DLL file, and it seems that i don't have 3 of them in System32 dir (maybe they are in some other dir?): lang-033.dll, msvcrt.dll, mousehook.dll. I am not at home now but as soon as i get there i will let u know about that file u asked me about! Thank u very much for trying to help! P.S. Now i saw that the file u ask me about is an active X component and i think that some version of the program turn out some active X error but i am not sure.
  6. Help me, i'm desperate!!! I reinstalled my computer this night and i installed the newest version of this extraordinary program i use for months now but it sais "run time error '0'" and won't load!!! Just little before i wanted to uninstall Registry Mechanic program and it asked me if i want to delete some .dll file i think and it warned me that there might be some other programs connected with it and i press YES TO ALL accidentally, i don't know if that related with the problem but i think it is! Please help me how to get it work!!! I can't live without this program!!!
×
×
  • Create New...