Jump to content
CCleaner Community Forums

Kramer

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kramer

  • Rank
    Newbie
  1. I stand corrected. Scott is dead-on. I failed to spot the hotfix file number because I was looking under patch downloads for Windows XP OS, not Outlook 2003. Indeed, the file appears as installed twice. I deleted both instances, rebooted, and now we're back to normal operation. I do note however that the task replies already in my inbox (prior to deleting the updates) still cannot be opened. Any new tasks received AFTER I did this work properly.
  2. I have a similar problem where I can assign a task in Outlook 2003, the recipient receives it normally, and accepts it. When their reply hits my inbox with the acceptance message, I can preview their reply, but cannot open it. The mouse pointer will momentarily change into an hourglass as if something's happening, but it will not open. I do not get an error message. If I enable the preview pane, I can see the message contents. I can even forward their message, then open its attachment, and voila, a normal "task accepted" form will open up. I tried looking for the update number you referenced, but that parcular number doesn't appear in my programs list under Add/Remove. In the auto-preview pane, it acknowledges the message contains "active content". I went into security settings and enabled all active content. I'm lost. Any other suggestions?
×
×
  • Create New...