Jump to content
CCleaner Community Forums

alanb

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alanb

  • Rank
    Newbie
  1. Think we are getting off topic here. As I say, it resolves it if you move the large files to the end first and then resort back to a standard defrag. I don't think this has anything to do with System Restore points at all and that would still not explain why version 1 didn't do it. Best I leave this topic alone now as I think it is likely to get out of control
  2. I think I need to perhaps expain this more fully. Prior to Version 2, Defraggler would always defrag the drive to within 1%. Since using Version 2, It doesn't defrag anywhere near as efficiently and very rarely makes nay impact on it. In fact, sometimes it finishes up more fragmented than it started. However, I think I have now discovered my own resolution to this. If you go into the options and set it so that large files are moved to the end of the drive and then defrag, it finishes up with 0%. The removing the option and defraging again resolves the issue. |Fore what it's worth, Windows 7 and Vista have a tool called snipping which is far easier to use for screen shots. I appreciate XP doesn't have it and perhaps that is why you gave the instructions you did. Personally, I like Pickpick for this job.
  3. I am fully aware if producing a screenshot being an IT Manager. My question was what is the relevance of it. It will only support what I have already said. Your method of producing a screen shot is horrendously complex and it is far simpler than this! Anyway, as requested, screenshots
  4. So what you are saying then is that the developers of Defraggler have actually changed the way it works because in version 1 I never had this level of fragmentation when it had finished. How will a screenshot help? it will only show what I have written unless there is something specific that you require
  5. I agree, the latest version doesn't seem to work properly. I downloaded the latest update today but it still doesn't defrag properly. I started at 24% and finished at 24% I even tried a run time defrag which made no difference. A great shame as version1 was brilliant Runinng Windows 7 on a Toshiba Laptop
×
×
  • Create New...