Jump to content
CCleaner Community Forums

shakennstirred

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by shakennstirred

  1. i never had the problem when i used XP i only noticed it when i moved to vista 64bit in 07, so stopped using CC then thought i`d see what it was like with win 7 64bit, but still does it yes IE wasnt open
  2. i know they are, but its not the flash cookies im bothered about its all the other ones that get deleted i have read the link. its this that doesnt work Option 1: To keep all cookies on your PC In CCleaner, click the Cleaner icon at left. On the Windows tab, under Internet Explorer, clear the Cookies check box. If you have no other Web browsers installed, you have finished. If not, click the Applications tab. Under each browser listed, clear the Cookies check box. From this point on, whenever you run the Cleaner, it will retain all cookies from these browsers. thats is not working for me, its still deleting them
  3. i just dont want it to delete IE cookies, not bothered about anything else it was doing what i have outlined in my other posts years ago(vista 64bit) , so i stopped using CC i had hoped they would have fixed it by now, but it would seem not
  4. im using win 7 64bit and IE8 yes i know you can tell it what cookies to delete and what not too but i didnt want to have to go in there every time to add new cookie etc surely if delete cookies is un ticked it shouldnt delete any
  5. hi there how do i stop it deleting my cookies??? i have delete cookie unticked, but its still deleting them
×
×
  • Create New...