Jump to content
CCleaner Community Forums

jefexp

Experienced Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jefexp

  • Rank
    Member
  1. CCleaner v1.31 - Change Log

    Why is it that we can't get this to work on ie7 cookies? I know ie7 is still beta, but a lot of users use it.
  2. Does this work with ie7 cookies? Previous versions deleted the cookies even if marks to keep. Actually, the cookies were not deleted, since they were still there, but ie7 could find them after rebooting.
  3. CCleaner v1.30 - Nearly ready

    too bad for the IE7 cookie issue, but great none the less. Thanks
  4. CCleaner 1.29.295 and IE7

    nope, still same thing for me at least. Cookies are there and saved, but on reboot IE7 doesn't "see" them, but they are still there in the temp folder.
  5. CCleaner 1.29.295 and IE7

    I'm not quite sure what you are saying to do. Can you explain a little better.
  6. New Version Deletes Cookies

    What browser are you using?
  7. CCleaner 1.29.295 and IE7

    anyone know if this is being looked into anymore?
  8. CCleaner v1.29 - Release notes

    So I am not the only one this is happening to....
  9. CCleaner 1.29.295 and IE7

    So, is this only me or are other IE7 users experiencing the same?
  10. CCleaner 1.29.295 and IE7

    I did a complete reinstall about 3 weeks ago (after the last time I posted this issue).
  11. I love this app. You guys are the greatest and I am not complaining at all....I have been using IE7 since it was been released to beta testers (I am a legit tester) and I am still experiencing the same problem I had with previous versions. This could be my setup, so I am not stating this is in all cases: I log into a few sites (lets use Google for example), and then install ccleaner 1.29.295 and below. I select to save the google cookies. IE is closed and I run ccleaner. I open IE7, and my cookie remains, all is well. I reboot, with or without having ccleaner clean on startup, and my cookie is gone (but not really gone, I'll explain later). If I open ccleaner, go to cookies, it shows it is still there, and it is still marked to keep. This even occurs if the entire cookie open is unchecked. Now, the wierd part. If I go to Documents and Settings, Admin (as I am logged in as), local settings, temporary internet files....the cookie is still there. I have played some more, and if I don't mark any cookies to keep, they all are gone in that folder, so the keeping safe works, but again, not really since IE7 doesn't see it anymore. Also, if I uninstall ccleaner, all is normal again, and the cookies are picked up by IE7 on reboots and all. As soon as I install ccleaner, and reboot, IE7 no longer picks them up. Any suggestions, thoughts, ideas? All my setups are default directorys and folders and such, so nothing is customized or unusual.
  12. CCleaner v1.29 - Release notes

    Fixed IE 7.0 cookie cleaning YEAH!!!!!!!!!!!
  13. IE7 Beta 2 cookie issue

    Krit and Andavari, You guys rock. Thanks for helping> I am a true and loyal fan of CC and users like you make great products even better by helping us noobs.
  14. IE7 Beta 2 cookie issue

    That's the problem I have no idea.
  15. IE7 Beta 2 cookie issue

    Well, I am at a loss. I can't figure out how to make winapp2 work...and I did read your instructions. I just don't understand.
×