Jump to content
CCleaner Community Forums

Gthomas

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gthomas

  • Rank
    Newbie
  1. This a long standing bug and Piriform does absolutely nothing to fix it, along with a long list of other issues. End of an era approaches.. :-(
  2. Ccleaner v5.40 is the last version that is any good. Sad, but CCleaner is getting more bug ridden with every release.. Running 5.40 here too. Time to start looking for a replacement.
  3. Me too, stuck with 5.40 for now. Also starting a search for alternative solutions.
  4. I have seen this story many times before, an excellent program for years, that slowly goes down the drain. The latest 2 or 3 versions are horrible with new problems. And Bugs that were reported long ago still remain (like drive wiper reporting every drive as an SSD). Not a really bad bug in and of itself, but a reflection of horrible programming technique. Really a shame, CCleaner was once one of the best PC utilities.
  5. The new update is very slow analyzing my system. This is with Windows 7 on a Samsung SSD boot drive. After going back to the previous version, the speed returned to the way it has been for years. Either the new version (5.41.6446) is doing a much more intensive check, or there is a big problem.
  6. I ran both the x86 and 64bit versions of CCleaner as you requested. My system has 3 mechanical HD's and one SSD, all SATA. I use the BIOS to multi-boot. In both Windows XP Pro and Windows 7 Pro, CCleaner 32bit and 64bit v5.31.6105 see all of the drives as being an (SSD's). However, booting to 'Windows 10 Pro Version 1607', CCleaner does identify the drives correctly.
×
×
  • Create New...