Jump to content
CCleaner Community Forums

scottedwards2000

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scottedwards2000

  • Rank
    Newbie
  1. Support for Chromium-based browsers

    This is GREAT! Anybody have winapp sections for Flock (new chromium version), RockMelt, and/or LunaScape?
  2. Hi, Sorry to take so long to reply - I was on vacation. I am using the latest chrome (5.0.375.125) and the latest ccleaner (2.34.1200). The problem is very simple - when ccleaner chooses to compact the chrome databases (which it doesn't do every time now, as of a couple versions ago - now it just does it when "needed"), it somehow screws up the chrome history search function so that, regardless of search term, no results are returned(e.g. type the following in the address bar to search for "test" in history: chrome://history/#q=test&p=0 Interestingly, the history itself is preserved - if you type chrome://history/ in the address bar, you will see all the sites visited. It's just that ccleaner is doing something that screws up the searching of the history. I suspect it's something with reordering the indexes or something, but not sure. my system is xp professional sp3 thanks for your help - I'd really like to be able to use the compact databases functionality in ccleaner, but for now have had to turn it off. Perhaps the reason you haven't heard of this problem before is that very few people use chrome right now (but it's growing...). Remember - in order to reproduce it, you can't just run ccleaner once - you have to make sure that ccleaner chooses to do the compacting of the chrome databases - so you might need to use chrome a bit to get to that point. Thanks again! Scott Edwards Pasadena, CA
  3. Looks like I spoke too soon - I guess the last couple runs of CC cleaner didn't compact Chrome history database (due to the new feature you mentioned of only compacting "when needed"). Now, after the latest cleaning, my chrome history is again unsearchable (no matter what search term I use, the results are always 0). What's the best way to bring this horrendous (IMHO since I love Chrome and love the history search feature) BUG to the attention of the developers. I saw your mention above that the devs read all the posts, but how can we highlight this in such a way so they know that it has been extensively TESTED and indeed IS a bug? Thanks, Scott
  4. This DOES seem to be fixed in newest version 2.33.1184, but I can't be sure b/c the new change is that it only compacts "when needed." Maybe it just hasn't compacted yet, and it will still destroy history search when it does. I will continue to monitor and post any updates. Moon33 - what's your experience. DennisD, when you said it is "ones for the devs" - don't they monitor these threads? I wouldn't have posted here unless I thought they did.
  5. Thanks, Alan, for replying! Chrome has no built-in compact utility and I have confirmed that when I use CC and AVOID the compact option, I am able to search Chrome history (but results returned are only up to that last point where I DID use CC with the compact option on - so this seems to be some sort of destructive bug). I wonder why no one else has reported this though - maybe Chrome is not as big as I think - it's a great browser - super fast!
  6. Am I alone in this one? No one else have a comment?
  7. When I use CCleaner to compact Chrome databases, and leave the history intact, I can still browse the history from Chrome, but searches return no results, regardless of search term. Is this compact destructive in some way? Thanks! Scott Edwards Pasadena, CA
×