Jump to content
CCleaner Community Forums

qwerty77

Experienced Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About qwerty77

  • Rank
    Member
  1. UPDATE the latest version fixed it for me.
  2. Yes I've tried reinstalling and deleting the entire CCleaner folder using a uninstaller software but still the same.
  3. As the title says... CCleaner force closes everytime I run it (the close program setting is not ticked). I think this problem started after the April Patch Tuesday of Microsoft but i'm not entirely sure. The active system monitoring is also affected it also force closes after it runs and or after it detects a browser closing or the limit I've set (5.0gb) on the system wide setting. Using Windows 8.1 Pro x64. I'm also using the latest version of CCleaner (5.28.6005). Any ideas on how I can fix this? Thanks a lot.
  4. 1. Yes. I do see "more" on system32. 2. I'm pretty sure i don't have a virus on my pc. I run a quick scan daily and a full scan periodically. UPDATE: I think i solved my own issue. It's has something to do with Environment variables. Somehow my system changed it (or i changed it) to a random path. When i changed it to the default path... I actually got the trim.bat working. Wow... sorry about this issue i made which clearly was my fault lol. Thanks for all who assisted me anyway...
  5. sorry for double posting but... any help/updates on my issue?
  6. I kinda have tried that too (deleting the MORE commands but still cmd just closes right after i input O or S.
  7. Nope... still the same... nothing suggested here are working lol
  8. Ah i think i misunderstood again. I have the items checked (the ones i want to keep on winapp2). As I've always ran trim every time it gets updated i have always kept it that way. Anyway... I managed to get a screenshot of the error i'm getting before trim.bat closes. It gives those errors every time i try to run it. http://imgur.com/a/GgjGo
  9. Oh... I'm sorry i'm not really active in the forums I didn't know it's not allowed to be mentioned. None as far as i can tell (or as far as I understood). I'm still using the default winapp2 directly from the site (winapp2.com) so I assume it didn't lose those brakets. Yes. Still the same.
  10. Any updates on this issue? It's a pain to launch CCleaner with 2k entries on the winapp2. VOLDEMORT has a trim function but it doesn't preserve the some of the checked item for Google Chrome.
  11. Okay I've tried running trim.bat on safe mode... still the same... it just closes as soon as i press organize and skip.
  12. Tried that a couple of times still the same. I tried this as well. I made sure that CCleaner is not running even on background. I also made sure that I give admins rights to the bat file (cause the trim.bat warns if you don't). However I haven't tried running it on safe mode. I'll try it later today and report back if it works. Thanks.
  13. Still the same. Also it's saying that 'MORE' is not recognized as an internal or external command upon starting the trim.bat.
  14. Oh sorry forgot to tell. I'm running Windows 8.1 Pro x64
  15. Dunno if this is the right thread to ask but Trim.bat is not working properly for me. After I input O (for it to organize) it just crashes and even if I input S (for it to skip) it also crashes after it's done analyzing via debug CCleaner. Any insights please?
×
×
  • Create New...