Jump to content
CCleaner Community Forums

kevpc

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kevpc

  • Rank
    Newbie
  1. hi. i am using latest free version of ccleaner. i have noticed how it doesn't always clean the Windows Explorer Thumbnail Cache with it still showing something left behind. dont remember this happening in earlier versions. any idea why? many tia
  2. i was having the same issue, even though i only used the 7 pass erasing option. although i appreciate that the higher the erasing option chosen can slow things down, surely it shouldn't make such a vast difference, should it? mine went from 1.5secs approx to 1.5 minutes. reverted to previous version and speed back to 1.5 secs. what change has been made to influence such a drastic time increase?
  3. to be honest, i didn't realise straight away that it was enabled. have turned off now anyway. so, after doing the ghost, i installed updates to the software i use and the windows updates, running CC then doing reboots after each. atm, all seems ok. dont know what caused the problem, but will keep my eye open to see if anything similar happens at a later date. gonna do a new ghost now to preserve the updates done.
  4. hi. you have either misunderstood or i have not explained properly. i have always used CC with the options mentioned enabled since being available. i didn't just change them. the slow down has come now, for what ever reason. having checked through things, i had to apply a win7 image. all is ok atm but i have yet to apply any windows updates. i have done updates for other programs without problems so far. will post back if there are problems after applying windows updates.
  5. just an update guys. seems that the problem is to do with when CC cleans the history in windows 7. have tried to include a pic of where the slowdown occurs. untick the 'history' option and CC runs fine. assume now that this is yet again a typical c**k-up by Microsoft, through windows update. remember reading where Microsoft are doing their best to encourage everyone to move to at least IE7, stopping support for IE5 and IE6. seems strange when i haven't had IE5 on the machine at all and only IE8, obviously, in windows 7. i am dual-booting and using IE7 on windows XP without any problem. would still welcome any comments. CC_dump.doc
  6. hi all. had no problems with CCleaner until yesterday. been running it with 3pass secure file deletion, wiping free space and MFT options both ticked and all fine. updated my anti virus (nod) to latest version and CC takes for ever to complete a run, even if single pass used. thinking that maybe the new version of nod was the cause, i completely removed it, used the cleaner, and scanned/cleaned the registry. all appears to be fine but CC still as slow as hell, like 1 minute to scan a single drive (70gig) in single pass! also tried deselecting the wipe free space and MFT options but just as slow. any others got this prob? anyone know the solution? be obliged for any advice offered. TIA
  7. hi. using XP Pro, all updated and IE 7.0.5730.13, all up to date as well. dont know why it does it or how long it has been doing it. bit weird i thought, certainly as it behaves as yours does, as long as that box is not ticked.
  8. hi. been using ccleaner for a while now. never noticed before but see now that when the 'Autocomplete Form History' box is ticked, rundll32.exe shows (and continues to show) in task manager for each time ccleaner is run. if the box is not ticked, the same rundll32.exe shows briefly, but then disappears. makes no difference whether using full or slim version. why does this happen? sorry if dumb question or already answered. TIA
×
×
  • Create New...