Jump to content
CCleaner Community Forums

Tomorrow

Experienced Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Tomorrow

  1. Ok. Im used to the fact that for example CCleaner Slim builds appear about half week or so later then the general release. At first i thought this was the case with Recuva too.
  2. A slim version without the toolbar used to be available from here: http://www.piriform.com/recuva/download/slim/downloadfile @ http://www.piriform.com/recuva/builds Is it discontinued?
  3. Yes this behaviour is not present on 3.07.1457 that i just tested. Disabled the startup option in ?Torrent and will use CCleaner from now on to control it's startup. Still have no idea about Sidebar tho.
  4. Yes atleast ?Torrent is set to load with windows.There is no way to control this behaviour for the sidebar tho. I am administrator.Full rights and UAC off. What im saying is that prior to CCleaner 3.08.1475 the behaviour was that the entries became active again when i ran a program that had an active setting to start with windows.Now they do not become active.It is almost as if CCleaner is locking these down and the programs can't modify it so they create new identical entries. Could it be related to this change in the latest version?
  5. For example AIDA64 does not add entry to HKCU/Run but creates a Task Scheduler entry for startup instead. And im sure there are others. Scheduled Tasks can be enabled or disabled using command line.For example: schtasks /change /tn \Microsoft\Windows\StartupItemName /DISABLE
  6. When i disable an item everything seems good. But when i run the program that owns the item it adds another exact copy of the previous entry to the startup list. So the result is that i have 2 exactly the same entries - 1 enabled and 1 disabled. In previous CCleaner versions the disabled entry simply became active again when i ran the program that created it. The programs in question are Windows Sidebar and ?Torrent. Can anyone replicate this? You can see the OS and CC version in the screenshot: Btw: MSConfig shows the double entries too.Tried with another program but was unable to replicate this. Sidebar is 64bit Win7 SP1 version. ?Torrent is 2.2.1
  7. Ok so as promised tests from virtual machine: So gap is under 3 seconds.I used the same config file and restarted between tests.Since there is no hardware acceleration in virtual machine then there is obvious overhead but less than 3 seconds can be condsidered margin of error.So i think the problem does not exist there. Must be Windows 7N specific then.Unfortunately i have no images of 7N to test in VM.
  8. Actually no.Atleast not in IE(since i dont have it installed).I am a Firefox user So it puzzels me too.I will do some testing on a virtual machine with regular Windows 7 edition(as i said i use Windows 7N where IE is removed)
  9. I totally understand this.This isnt about the time it takes to clean.Obviously anything under 30 seconds is ok but i merely wondered what migt be causing this delay
  10. Is there a way you can make the IE Autocomplete Form History removal faster? When its checked it takes 8.2 seconds to clean: When its not checked it takes 2 seconds to clean(4 times faster): All other settings are same and i made sure only certain files are in recycle bin(so results are fairly comparable) Also the more there is to clean the more time this setting adds to the overall time.Especially after PC has been restarted(i restarted before each test) Its not a Bug per se and i have unchecked it for now but still wanted to ask. Maybe its some my system specific setting Maybe it has something to do with the fact that im running Windows 7 N(Version where IE has been removed but core files are still present)
×
×
  • Create New...