Jump to content
CCleaner Community Forums

Adam03

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adam03

  • Rank
    Newbie
  1. These forums are clearly not being read by Piriform and the Regulars feel the need to apologise on the Company's behalf. The Samsung 960 Pro M.2 has been out for months now and is still not recognised as a SSD drive. I was going to support with a paid version but given the indifference towards Users shown by Piriform I don't feel inclined to do so.
  2. A pity Piriform couldn't be assed to respond to a very good question ! Pretty pointless having a forum really.
  3. Can someone tell me why Defraggler telld me that my drive has fragmentation and then when I start defragmenting I need to leave it running overnight or longer to do the job. When I downloaded a competing product and ran it on the same imaged drive that Defraggler had previously defragmented the competing product was able to finish in a minute or so - after that I checked the drive with Defraggler which reported no defragmentation ??? Sounds like some serious efficiencies are needed in Defraggler's algorithms. The competing product also recognised my Samsung 960 M.2 drive as an SSD - something that Defraggler cannot !
  4. Why does Defraggler not see my 960 Pro M.2 SSD drive as an SSD Drive ? It sees my older 840 Pro now being used as an extra drive as a SSD and will only offer optimise and it used to do the same when I had it as my boot drive. But for some reason Defraggler thinks my 960 Pro as an ordinary drive and only offers defrag or quick defrag. Initially I was waiting for an update expecting that it was because it was newly released but here we are months down the track and the latest version of Defraggler still doesn't see a SSD ? Surely I am not the only one who has this issue ?
  5. Apologies - this was meant for Defraggler topics
  6. These forums are a total waste of time. What is the point of me reporting a bug if no-one from Piriform responds either way ? Hello - is there anyone from Piriform there or do you just have these forums running for the fun of it ???????
  7. CCleaner does not clear Google Chrome's storage of icons of previous websites visited. I've posted elsewhere and no-one seems to have an answer for me so I am reporting this as a bug - seems to me that this is something that should be a default option or someone is going to get a real shock when a family member views things you don't want them to see (and that you thought you could trust CCleaner to take care of. Having run the latest version of CCleaner with Chrome closed I was really surprised to see all of my previous Chrome browsing websites still fully viewable when I opened Chrome again - lucky I don't visit porn sites :-) No-one else seems to have complained about this issue but me and one other user and in the latter case there was no answer given. This is a huge issue imo but if I've missed something please enlighten me.
  8. 60 odd views by forum members and no-one seems to have a reply - guess its not just me then. I'm reporting this as a bug.
  9. Can anyone tell me how to get CCleaner to clear Chrome's storage of icons of previous websites visited ? It seems to me that this is something that should be a default option. Having run the latest version of CCleaner with Chrome closed I was really surprised to see all of my previous Chrome browsing websites still fully viewable when I opened Chrome again. No-one else seems to have complained about this issue but me and one other user and in the latter case there was no answer given. This is a huge issue imo but I guess I am missing something here. Thanks
×
×
  • Create New...