Jump to content
CCleaner Community Forums

j_c_hallgren

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About j_c_hallgren

  • Rank
    Newbie
  1. As others have said, I wasn't complaining about the download as it's all rolled into one EXE file but rather when it's expanded/installed into the 40+ separate files. And while the space used for the files is small (maybe 19KB or so each), the space allocated is in increments of 16KB on my drive so 19KB = 32KB...and thus for the 3 Piriform appl's it adds up to close to 4MB...and when I only have a 20GB drive on this older sys, wasting even that for no good reason is somthing that I find annoying...especially when it's for products that are intended to help one keep your sys clean and optimized! But my concern is more for the total nbr of extra files (40+ * 3 = 120+) which adds overhead when I'm doing a file search of my entire drive...that's an extra .1% of my total files. Plus, having to run CCleaner to mop up after installing Recuva (for ex) seems really unnecessary and redundant...
  2. Thanks for the ideas on how to workaround the issue but if I had my choice, I'd prefer that the PiriForm install process for any of their products NOT install any language DLL's other than just the one specified during setup as many other products do...yes, there are numerous appl's that do the same as this one does and setup all files needed so that language can be switched post-install but to me that also leads to a lot of junk files. I don't believe it should be up to me to clean up a sloppy installation...and...after all, why ask me what language to use when it's going to create them all?
  3. I'm glad that I was able to find this old thread as I had the exact same query/issue! I want to get rid of the 40+ extra files because, while they are small files, add up to large amount of space used plus they increase overhead of any application that scans folders. This info should be easier to find and thus better disclosed/documented!
  4. Yes, but what I said was to have the link to the proper Win98 vers available on the Recuva site as I consider filehippo a 3rd party site... More specifically, I'd have something like: "Looking for the Win 98 vers? As of vers 1.32, that OS is no longer supported but the last version (vers 1.xx) for it is available via http://www.filehippo.com/download_recuva" on the Recuva site.
  5. I see that in ver 1.32 that Win 98 support was dropped...ok...that's understandable...but...many vendors still keep the last valid vers for things like that on their web site so that any potential new users of product can still find it without having to resort to third party sites initially. I have recommended your product to others and doing the above would be a nice gesture to as fully support those older sys users as best as possible under the limitations that would need to be given.
  6. I noticed the same thing...that it shows NO info on space, UNKNOWN manufacturer and also says SMART not supported when it is...I was running as user, not admin on an older W2K Dell laptop but almost all Win Expl type products are able to retrieve much/all of this info even when running as user...if nothing else, at least the drive size! I's also add the basic properties of space used/space free here if not already done. It also says "no audio card detected"...well, that may be true in one way as it's on the MB but there IS audio support on this system and other products can find it. Update: Running as Admin shows "Crystal WDM" as audio device and the HDD capacity as well as the SMART info. However, it would be good if it showed my CPU temp as well as the HDD temp as that is often more critical....and I would have also thought it would give me somewhat of a graph of CPU usage...graph of bus speed and core speed is nice but without CPU usage, seems a bit odd.
  7. Any update on when this might be resolved? So that I can once again get current on this app...
  8. Only 395%? That's absolutely nothing compared to what I got! Mine showed as 1501688% and similar! Now that is a big percent, right? I have been sucessfully running 1.22.384 and decided to update to current 1.31.437 a couple of days ago...bad mistake... To test it out, I tried simply looking for any video files in my recycle bin...and my percent values showed as these enormous values...and...as OP said, my "time to complete" kept changing constantly also, varying from a few minutes up to 25+ days! Catching one of those high nbr day values was quite impossible so I just took what I could get, which was still a nbr of days, and is obviously wrong. Sample screen shots : BTW, I'm on W2K here...and have reverted back to older vers for now...
×
×
  • Create New...