Jump to content
CCleaner Community Forums

tormentum

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tormentum

  • Rank
    Newbie
  1. Thanks guys! I did some more looking into this and it's not just Recuva. Firefox portable also has a few "Browse for Folder" dialogs that show up exactly the same. The funny thing is if you use the windows setup HTA, there are several Browse for Folder dialogs that work fine. For example, when you browse for a storage controller driver. I'm wondering if there is a dependancy DLL or control that is missing or whether there is an alternative "Browse for Folder" dialog control that could be used instead of the one currently used to essentially remove whatever dependency there currently is. Just a thought Adam. edit: wow, that last sentence has such poor sentence structure!
  2. G'day Guys, I'm not really sure if this should be in the Bug thread or Suggestions thread, but seeing as the application is already 99% functional in Windows PE version 3.0, I'll start with the Bug forum. Recuva (using latest version 1.31.437) launches successfully in WinPE 3.0 x86 (Windows 7 PE) but when I try and open the "Browse for Folder" dialog after selecting the files I want to recover, the dialog comes up blank. From what I understand, this could be to do with a comdlg32.dll dependancy to Internet Explorer or something along those lines. The issue being experienced is very similar to this one (from Autoit: http://www.autoitscript.com/forum/index.php?showtopic=3040). It would be great to get this fantastic app working under WinPE, especially seeing as it allows us to recover files without the base operating system messing around with the disk. Any direction or work arounds for this would be greatly appreciated and I'm happy to help beta test etc to see if we can get this working. Screenshot below... Cheers, Adam.
×
×
  • Create New...