Jump to content
CCleaner Community Forums

DooGie

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DooGie

  • Rank
    Newbie
  1. I've been trying this out for a couple of days but am concerned that CCleaner emergency updater task is still enabled by default. The option should be offered at the install stage and not be a default setting.
  2. Happy to say I had recent backups for both Firefox and Thunderbird profiles.
  3. Yes the same thing happened last night when I updated Win 10 Threshold2. It removed Speccy. I re-downloaded Speccy and installed it. When I ran it Speccy seemed to open up ok but then hung while it was analysing my system qickly followed by a BSOD. So on my system it appears not to be compatible with the latest build of Windows 10.
  4. Getting more or less the same here Activation context generation failed for "C:\Andy\Utilities\CCleaner\CCleaner.exe".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest. Component 2: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest. May well revert back to an older version ofCCleaner. Two reasons, it'll get rid of the errors and I'll have a nicer gui to look at
  5. Have to say I agree with all the above adverse comments on the GUI. On Windows 7 it looks terrible. I'm just pleased I kept a backup of version 4.19 installation file
×
×
  • Create New...