Jump to content
CCleaner Community Forums

jc836

Members
  • Content count

    63
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jc836

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  1. Windows 10 Preview

    So far it is very stable (10130). I do agree that the Start Menu should have the Windows 7 look as a choice. All of the programs that I use load and run so far. We do not use IE11 so cannot comment on Spartan/Edge. As a member of Insider Preview group I do clean installs and will continue that method on a second drive on my Windows 7 Pro test machine. Will I convert the other machines to Windows 10 - I doubt it at this point as the differences are not significant enough for this user at this time.
  2. Resizing fails

    Version 5 installs correctly on our Windows 7 64 bi5t machine. When launched the size is much larger than version 4.17 and cannot be reduced, even tho the markers are there. I tested this bug running both the 32 and 64 bit versions of Version 5. Is there a fix for this? It is quite annoying to have the window so large.
  3. As of this moment - Ashampoo Burninbg Studio 14 is listed under Utilities in CCleaner 4.19.xxxx on my Windows 7 SP-1 64 desktop. Our 32 bit Win7 laptop with version 4.17 does not show Burning Studio FREE. Ashampoo products are quite good at clearing themselves on exit/reboot for the most part. Also keep in mind that the FREE version is lightweight compared to 14.
  4. Defraggler in Safe Mode

    Kroozer: The 2 items are checked. This is after the overlay reinstall of the 64 bit version over the 323. Must say that I did not even look at the Advanced Settings prior to you showing it to me. Thanks again for your guidance.
  5. Defraggler in Safe Mode

    Kroozer: Thank you for the explanation. Please do take a look at my Bug report about Defraggler and what I have found. I really appreciate you and Derek providing assistance.
  6. Defraggler in Safe Mode

    Update: After many runs with the 32bit version, I have finally seen a huge improvement in speed of Defraggler. This is likely due to it rearranging files and fragments after a different program had been used for a period of time. The 64 bit version appears to function as intended now as well. I have been doing a "Files Analyzeds" defrag and have a result of 0%. I have also performed a regular defrag afterward with 0% on completion - just as it should be. There are 2 System files that remain but are isolated from everything else. I would like to ask if one should actually see the "Boot Time Defrag" being run or is it hidden. I do have the standard rotating circle that runs a bit long on startup. These tests were done in Normal Mode using Defraggler 64bit. I really like the program as it does offer a lot of information and performance.
  7. Defraggler in Safe Mode

    Derek891: Thanks for the reply. I indeed have the issue sorted. I am using the 32 bit version on my 64 bit machine and all is well in Normal mode. The laptop will be run that way as it is 32bit. I agree that a Boot Time Defrag would also be a good thing every so often. I tend to do more "quic" defrags, but will see if doing full ones more often than once every few weeks is the right thng for my situation. I posted a Bug report on the Forum about what happens with the 64bit version in my case. Hope that gets sorted.
  8. The abort message appears when attempting to defrag files. The specific files are both labeled "System Volume Information" and are nearly 9Gigs total. I have tried doing this using the normal routines and working from the "File List."To resolve this issue I used the 32 bit version rather than the 64 and the drive now shows 0% fragmentation. I ran my tests in both Normal and Safe modes with Windows 7 SP-1 64 bit desktop and my 32 bit Windows 7 SP-1 laptop. The results are as described above for the latter (32 bit was setup on install on laptop). Solution is to run only the 32 bit version on my 64bit machine for the time being. Otherwise, the program is excellent. Update 1: The solution has worked well thus far. Having tried to run Defraggler in Safe Mode, the issue remained until using the 32 bit version. Another point-I install all of my utilities to a folder called "System Utilities" This should not negatively impact the way Defraggler functions. I have both CCleaner and Speccy located in this folder and the work just fine. Update 2: I have run the 64 bit version again. This after several runs with the 32 bit version using both regular and quick defrag plus running the Files defrag. The 64 bit version appears to now run as intended for all function. The only thing I can see that may have affected how Defraggler works at initial install/run is that I used IOBit's Smart Defrag for some time before the switch. Also, IOBit leaves many traces of itself in both the programs folders and Registry. I finally cleaned out every reference I can find for their produts and the machines are running much better now. Might I suggest that Defraggler should be installed on a drive that is free of any other similar program or programs that actually have the ability to change things. It is well known in several Windows 7 Forums that IOBit can and does have this problem. (Had I known before I would have never installed their products)
  9. Just switched to Defraggler from Smart Defrag. Did not like all the ad's on the latter. This is the most powerful defrag I have used thus far. (MyDefrag is very good but this is better) Anyway, I ran the program in Normal Mode and found that I still had a number of fragments that would not change status. Fragmentation was between 1% and 4%, which is usually fine on a 500gb SATA6 drive. I read the posts here about trying to clean up using the checked files routine and had the same issue that it would not complete. Ran in Safe Mode with the same result. Then I ran a full defrag in Safe Mode and the process took its time to complete. The end result appears to be that the fragmentation is minimal and the machine runs a bit faster overall. Footnote: The above was done on a system running Windows 7 Pro SP-1 64bit. I also ran on my laptop that has Windows 7 Pro 32bit and found that in Safe Mode with the Files checked that the fragmentation went to 0%. The question is - should one plan to do routine defrags using Safe Mode all the time rather than Normal Mode?
  10. Setup Issue

    Thanks. Actually, my inelegant method is to let it install to the Program folder and then move it to where I want it. The only thing then is to change the "Target locations" in Properties for CCleaner-very simple but takes time.
  11. Setup Issue

    Just loaded 3.03 and Setup does not allow me to select the folder I want to use. I keep ALL of my Utilities in a folder by themselves. I think that this is a better approach than using the Programs folder. This was optional during setup until recently-please restore this function. This condition also appears with 3.02. System Specs include XP Pro SP3 running on Athlon 64 X2 3800+ w/2GB ram.
  12. Need Help - CD drive suddenly not working

    Removing Ashampoo Burning Studio may work. However, I would install the newest version if your machine is less than 2 years old. You can also go to their site and download your version and the serial number to reregister the program. It is the only burning package I use and has been used with many different drives without problems. As to the drive itself-if IDE make sure the cables are properly seated in the connectors. Also, as mentioned above, the amount of use will be a factor in how long a drive lasts. Some do last a very long time. Replacements for IDE are getting more expensive as the SATA protocol is more popular now. The SATA cables are also prone to coming loose-so again check that. You can also go into Device Manager, regardless of Windows version, and delete the drive/reboot cold/allow Windows to find the device and try using it again. Intermittent drive failures are due to a drive failing, rarely is software such as Ashampoo orKoyoteSoft's Free Burner at fault.
  13. All cookies deleted

    Did you UNtick the IE items in CCleaner? If you did not then this is a reason why you are losing the cookies.
  14. CCleaner v2.17

    What a terrific update MrG. Must ask if the Free Space Wipe has any negative effect on files already on the drive? One cannot afford to lose data As a suggestion-it would be useful to include a message for new users about this/ Keep up the great work.
  15. Getting virus notification

    As a Verizon FIOS user, I do NOT have the $$$ Security Suite they offer. Have you considered that IT may well be the source rather than Filehippo for this event. Did you contact Verizon support and let them know. It is possible that their product is to blame. Never hurts to ask them for help-its free.
×