Jump to content
CCleaner Community Forums

seb6000

Experienced Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About seb6000

  • Rank
    Member
  1. kinda weird that both my computers dont have the same problem so the Firefox vesion that is on both my win7 64 compters are exact version 32.0.3 and so on my problem laptop computer I checked FF for upadtes and there was one for v 33.1.1 so I installed and rechecked all the FF app options listed in the ccleaner APPs section then ran the cleaner and it ran perfectly So for some weird reason it was that version of FF, but only is occurring on my win7 laptop --- where can I suggest improvements for ccleaner app because I have like over 70 saved cookie addresses in the ccleaner section Options>Cookies and ccleaner only let you transfer them 1 at a time form the "Cookies on Computer" into the "Cookies to keep section" it seek like someone would be smart enough to creat a sweep highlight all cookies or a Select All Cookies to easily transfer all cookies into the "Cooikies to keep" section instead of me having to spend 15 minutes ONE-ing each of my cookies over into that saved area oh ya thanks for all the help
  2. so did that, maybe went further this time but still failed again Failed on Firefox Cleaning this time So I clicked on Applications then unchecked the FF checked boxes and the ccleaner did not fail this time so ra a check on each FF item and it seems its the FF Appl. Check box for: Internet History thats causing the ccleaner failure any ideas why? its weird because this program has been on this computer for over 1 year and worked perfectly. I also run the exact same FF version, addons, etc and ccleaner on my desktop, both run same O/S, etc and I havent changed anything so why all the sudden this glitch?
  3. except I never use IE browser, I use firefox so not sure why
  4. if I uncheck the (temporary internet files) box at the top of the list it will now go to 45% before failing, if that helps any
  5. oh heres the info from the failure - problem details area Problem signature: Problem Event Name: APPCRASH Application Name: CCleaner64.exe Application Version: 5.0.0.5035 Application Timestamp: 5464caae Fault Module Name: CCleaner64.exe Fault Module Version: 5.0.0.5035 Fault Module Timestamp: 5464caae Exception Code: 40000015 Exception Offset: 00000000000e775d OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 032a Additional Information 2: 032a5efdcf38ada293cdc79513ca2d70 Additional Information 3: d036 Additional Information 4: d03689310b6d6469b9d6b62662678e57 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt
  6. The same thing happens on v5.0betaIt get to 36% and stops, going into failure, and the same popup appears, see image CCleaner has stopped working oh well guess ccleaner is no good for the laptop anymore
  7. ya I installed the portable version and it get to 36%, then turns fading gray and hangs there non-responsive Next try will be v5.0beta
  8. the program was set to start up within the program settings itself, so it never appeared for startup in the PC Startup area yes v4.16 is the last one I installed but as I said above I tried v4.11, 4.16, and 4.19 and all have the same problem and I did a total cleanout of all files including using regedit to clean out the ccleaner registry files and then did a computer restart and then re-checked for any other files, restarted computer and then did a clean install, I did this proceedure everytime for every versin install and am still getting the same problem which is the computer does its startup, the ccleaner program is set to do a clean at the time of start up and tries to do its process but hangs at around 28% then locks up and a popup will show up in the monitor screen saying CCleaner has stopped working about the only way I see to fix this problem is to do a fresh re-install of win7 I mean ccleaner is working perfectly on my other desktop computer and both systems are pretty much identically setup the same way I havent tried the portable version yet is that for win7 also? any more ideas?
  9. so I ran CMD (system scan) as admin found no problems Windows Resources Protection did not find any integrity violations any other ideas? thanks
  10. Running Win7 64 Have tried CCLEANER v4.11, 4.16, 4.19 Ok I run CCleaner on my laptop and home desktop for years with no problems Recently I went on a trip and took my lap top, upon returning when I start my laptop, ccleaner is set to startup and do a clean and this has never failed, but all of the sudden Im getting this everytime ccleaner tries to run CCleaner has stpped working So I did an uninstall, then reinstalled the latest version, but it still does the same thing. I uninstalled again and installed v4.16, still same problem CCleaner still runs fine on my other desktop win7 64 computer. I even uninstalled ccleaner and then went into regedit and erased everthing that had (ccleaner) in the registry, did a computer restart, installed ccleaner 4.19, and the same problem still happens. ---------- problem details - follows ------------ Problem signature: Problem Event Name: APPCRASH Application Name: CCleaner64.exe Application Version: 4.16.0.4763 Application Timestamp: 53cfbddc Fault Module Name: CCleaner64.exe Fault Module Version: 4.16.0.4763 Fault Module Timestamp: 53cfbddc Exception Code: 40000015 Exception Offset: 00000000000cb62d OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 032a Additional Information 2: 032a5efdcf38ada293cdc79513ca2d70 Additional Information 3: 0b07 Additional Information 4: 0b0774d9d5477acc5228b32007b3f526 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt --------------------- any ideas on a fix, thanks
  11. I am also having this problem. Both in FF 3.5 & 3.51 NOTES to the CCleaner Developers: What is happening is, when you open up CCleaner and go to OPTIONS > COOKIES - after the 1st install of the software, if you havent run CCleaner yet, to clean the cookies... Browsing a little first and then you will see the cookies showing up in the left-side column area in OPTIONS > COOKIES - But if you have already run the CCleaner even one time, it will never again show any cookies in the left column unless you do a re-install over the top of the current install of the software ----- A work-around for the above people... So re-install the CCLEANER, (and DO NOT clean anything), then browse a little using Firefox, then Check OPTIONS > COOKIES & see if the cookies are showing in the left-side If u see them, transfer a couple cookies to the right-side (these will not get erased) Now if you run CCleaner... from that point on NO COOKIES will ever show up (in the left column) until you re-Install CCleaner again So the problem is with CCLEANER, its deleting a key file (everytime) when it runs (that relates to the left-side cookies) It could be deleting a needed file from the registry - just a thought (when u run the REGISTRY (option the 1st time), maybe check the files it lists to be fixed, could be one of them) but the problem is still being caused by CCLEANER I am using the latest version: ccsetup221 O/S: Win7 RC1 hope you can get this fixed soon, I really like this software and it has always worked fine until the latest updates.. thanks
×
×
  • Create New...