Jump to content
CCleaner Community Forums

ccuser23

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ccuser23

  • Rank
    Newbie
  1. That seems to be the answer to my problem! Thanks only problem is even in windows explorer with all the boxes correctly checked to show ALL files hidden or otherwise my cookies.sqlite and cookies.sqlite-journal ONLY SHOW UP IN A SEARCH! but that is another issue for another day I will take up with Mozilla. and thanks to the moderators and developers for a GREAT product!!!!!!
  2. I SPOKE TOO SOON! NOW I AM BACK TO WHERE I CANT SEE ALL THE COOKIES FOR FIREFOX IN CCLEANER! Dennis I guess has the answer, revert back to the older Firefox. To be continued.......................................
  3. I THINK I HAVE IT .... In Firefox 3.5: At the heading, click on: [ Tools ] [ Options ] [ Privacy ] If you see a selection that says something like show cookies or show cookies for all sites or something like that make sure it is checked. It works Then, in CCleaner, it shows ALL OF THE COOKIES and you can move the ones over you want. I am back to normal Only strange thing is that when I go back in Tools in firefox I no longer see that option available since it is now toggled but I dont any longer need it. apparently upgrading to Firefox 3.5 toggled it off (keep in mind that in Firefox the cookies are stored in a Firefox folder in the program, and is not the same list that Windows uses. How you get to that file and edit it, is not clear to me, and not easy, but CCleaner makes it easy.) It appears that the problem is solved. YMMV post here if you still have problems, then we will continue to work on it.......
  4. Yeah, wait till Firefox or Piriform looks into it and makes a fix. in the meantime I will poke around and see what makes this firefox 3.5 tick only certain cookies show up one particular site, although I log on, remains invisible to the list. What does show when I access the page, having previously logged in without deleting cookies in CC, is that the login information shows up in the login windows but I manually have to push the button to log in. This does me no good of course, because there is no way to save that cookie when I am cleaning, which I do very frequently. Looks like Piriform will have to take a look at the changes in Firefox and try and make some modifications. Since IE is still resident on our computers, I may take a look in there, perhaps saving a cookie in there in the security section if one can do it, might help a bit, but I doubt it. I will post any discoveries I find. In the meantime I HOPE THAT PIRIFORM WILL NOTICE THIS AND START WORKING ON IT. Does anyone how to contact them directly? I assume they read this forum. I love this product. It suits my needs better than 90% which is more than I can say for most other programs. Mozilla likes to change things in concept once in a while and I appreciate that it can be difficult to keep up with them. Anyone else with input please post Thanks If anyone knows the PROPER FORUM for FIREFOX to get into this PLEASE ADVISE I have found several in the past and dont know which one is legit there are a few that are for the most part, a waste of time. Thanks to Piriform for including a forum for their software!
  5. lately I have not been able to see the list of cookies to save. [ OPTIONS ] [ COOKIES ] shows a list of cookies on the computer and highlighting the right arrow moves a cookie over to the save list i use this among others for cookies where I have logged in to a forum when i visit a forum page I have to do nothing I am logged as soon as I access lately I cant see this list to save a new login cookie the ones that I asved previouisly are on the save list. I upgraded to Firefox 3.5 just recently ( I use Firefox all the time and have not had problems previously) I upgrade to a latest CCleaner as soon as it I am notified. If I recall correctly, I remember this problem there before I upgraded to Firefox 3.5 Maybe not I am not sure when I upgraded to the latest CC but the problem has been like that for at least a week. Any suggestions/solutions?
×
×
  • Create New...