Jump to content
CCleaner Community Forums

DahWillsta

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DahWillsta

  • Rank
    Newbie
  • Birthday 26/09/1992

Contact Methods

  • AIM
    dahwillsta
  • Website URL
    http://myspace.com/do_you_have_a_canoe
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    East Side, Ny
  1. Fixed the problem, I just copied the file to the desktop and it appeared normally.
  2. But when I Pin defraggler to my taskbar the icon does not show up it is just a page file icon.
  3. I Know I couldn't wait either for that, I'm so glad its there now! I've just noticed that the date/size for the uninstaller is only on Vista and not on XP.(maybe you should note that?)
  4. I've installed Vista Home Premium on the laptop and there is no more problems.
  5. The Run box wont find the path that defraggler follows when i click ok, It does i dont know whats going on, Not ATM, Just ran my Spyware Doctor and it came up clean, But yeah there up to date!
  6. V.2.20.920,Windows Xp Home Edition SP3, Yes. When i run analyze it stops at 37% and shows this message, The thread attempted to read from or write to a virtual address for which it does not have the appropriate access CCleaner v2.20.920 MS Windows XP Home SP3 Genuine Intel CPU T2050 @ 1.60GHz 1.0GB RAM ATI Mobility Radeon X1300 IT=3000 ID=-1 PR= DA= RK= RU=24 CK=0 SK=Temporary Files VK= VA=N_TEMP_DIRS CR=57 PF=0 EI=0 FL=7 IIT=0 FI=-1 SI=0
  7. When I run defraggler to analyze it goes for 3 seconds then i get the send error report. any help would be nice, Thanks!
  8. When I go to analyze ccleaner it suddenly closes at 37% any help would be nice, Thanks!
×
×
  • Create New...