Jump to content
CCleaner Community Forums

thegfp

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thegfp

  • Rank
    Newbie
  1. thegfp

    A strange issue

    latest is removed the drivers for the old graphics card and no difference removed windows defender and no difference found that the apple update was only partly installed as when i went to uninstall it it told me it was not correctly installed so repaired it then removed it no difference then was was sitting there watching tv with the volume down and heard hard drives make there usuall noise and the curson went to its busy icon then i watched it thinking this is weird as absolutly nothing is running then i heard a click almost like when the computer is just accessing the floppy drive then i tried it and the pc had frozen so i did the usuall restart and then timed it to see if it was a certain time before it did it again 15 mins after a hard reset it did it and froze up restart and waitied and again 15 mins then it did it again then again after 15 mins the next time so i booted up and went into the bios and rememberd id changed my boot sequence to sata cd floppy also saw that my "sata operation mode" was non raid ? (no idea what that means) so any more ideas thanks for all your help so far
  2. thegfp

    A strange issue

    but would spywear or a virus let my pc work all day and night but as soon as i dont do anything on it for 20 mins it will lock up just mad
  3. thegfp

    A strange issue

    well it still does it im just going to smash the entire lot up and teach it who is boss there is no logical reason for it to just keep freezing ive updated every driver removed all no longer used hardware and software
  4. thegfp

    A strange issue

    yes but that now i think about it was a side issue just checked my pc again and i forgot that i use the onboard graphics card by NVIDIA and yet i still had my radeon 2400 pro card slotted in and ive not plugged anything into it so ive removed that and another card slotted in which was a 4x usb card fingers crossed
  5. thegfp

    A strange issue

    a topic on this site about avira virus prog that has a hard to remove dead reg entry
  6. thegfp

    A strange issue

    yes scheme = home office screensaver = none turn off monotor, hard disc, system standby = never hibernate = not ticked also as i built the pc myself i took the whole lot appart, cleaner and dusted it all and still does it but ive just left it for 10 mins and came back and its working but all ive doen is this http://forum.piriform.com/index.php?act=Se...sult_type=posts i doubt that would cause it as i installed that to see if a virus was the issue after it started happening
  7. thegfp

    A strange issue

    i had this problem in mid 2007 and then it went away now after a re-format and re-install of xp its back! the jist is my pc will work fine all day long but if i leave it for 10 mins and come back its frozen BUT the clocks still tell the right time and the mouse moves then i wiggle the mouse and that stops and the clocks stop ive tried 8 different virus progs and nothing i thought it might be a memory issue and have swapped my 3 x 1gb ddr 2 5300 around and in and out of my 4 slots and no difference ive tried monotoring the temps and they never got above 32c i have been to many forums and again no ideas its just weird that its all frozen but the clocks work everything worked fine after the re-install for a bout a week then i changed my browsers in this order in the space of 5 days and when i got to IE8 thats when my problems started IE6 to IE7 (just an update) IE7 to Safari 4 beta (as i did not like IE7) Safari 4 beta to Safari 3.2.2 (as 4 beta would not let me edit my ebay stuff) Safari 3.2.2 to IE8 (as again safari does not work with ebay correctly) IE8 to IE6 (as my issues started when i went to IE8) ive used IE6 for years and only changed it as it said i should update has anyone got any ideas?
  8. superb, that worked for me too i read a link from the site who make the avira programme and one of the mods said that its a private file for their use and are not allowed to discuss it! mine is now gone too man thanks
×
×
  • Create New...