Jump to content
CCleaner Community Forums

LurkerLS

Experienced Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LurkerLS

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Texas USofA
  • Interests
    Family and computers
  1. Greetings from the Great Country of TEXAS, In reply to your question, "NO" it is not active and there are seventeen (17) URLs listed for cookies and CC reports zero (0). Of course each of those can have many individual cookies each so if you wish a full count just ask. PLUS+: Had to reestablish my password and User NAME to be able to login. That done went into this area to reply and my reply would not go through. I logged out and relogged in and reposted my reply and here it is above. Seems when redoing a password or USER name there should be a requirement to log in again. There seems to be NO requirement in the operation, but; even though I had been logged in when changing my password my message would not post. I also like your AVATAR, Mr Grinch : "Adults are obsolete children." Dr. Seuss
  2. Greetings from the Great Country of TEXAS, My version of CC is 5.35.6210 (x64) have only one cooky being shown and is from Piriform on Cookies to keep side. The side for my computer is "MT" (meaning empty). Within my FF v55.0.3 (x32) under 'Tools'/'Options'/'Privacy' is for my favorite weather reporting site yet CC is not displaying any additional cookies.
  3. "Forum Regular," Thank you muchly, YES, you were correct the 'Bundled Offer' is what was giving me that issue. Later this morning, about 1000hrs found the page that had the "Portable" and downloaded the '.zip' installed that and eliminated the '.exe' that got rid of the SBS&D's rootkit discovery. I know, if just thinking a bit could find things needed, just my brain is not as fast as was at one time. Also if cleaning it and reinstalling where it belongs would help. BAG!!
  4. Thank you for this reply; YES, there was an option to add a feature that was not wanted, there are so many that do this that I just could not remember what. I used a link from Piriform, http://www.piriform.com/ccleaner/download/standard, that has been used for many years without any such issue. Do not know where to download one of those you mentioned. Do not trust Major Geeks, File Hippo, nor any of the other links that provide FREE downloads. With Dual-Noids (paranoid) it makes for difficult times with so much going on with the net. On top of this issue, have had to restart this message about three (3) times because when placing that link in my message it kept going to that download link and my message was lost. NOW it will not post my message, I click the "POST" button below and three (3) dots show at the top of the window then go away and still in my message creation. Clicked the "Quote" button in your message, but; will not allow me to post, the other selection "More Reply Options" tells me I do not have permission to use that. I did "Copy/Paste" by removing the 'Quote' and went to the top and clicked the "Reply to this thread" that opens a different window. Maybe this will work. Edited by: LurkerLS
  5. Greetings from the Great Country of TEXAS, Just completed an update of CCleaner v5.21.5700 (x64) and ran CC. Then ran a scan using Spybot Search & Destroy full system with nothing found. Went to their Rootkit scan also nothing found then did a 'Deep Rootkit' scan with a report: "Type: File | Object: ccsetup521.exe:BDU:$DATA" within the setup program for the latest version of CCleaner: "Details: Unknown ADS" and do not know what this is about. Also found by the same 'Deep Rootkit' scan within a sub-folder of my profile for FireFox: a file titled: "Type: File | Object: gmpopenh264.dll:BDU:$DATA" and "~\gmp-gmpopenh264\1.6\ Details: Unknown ADS Have used CrapCleaner for many years and never had this issue. What is BOLD above is how it was reported by SBS&D's Rootkit scanner. Any explanations?
  6. A large Thank YOU to the other posters with some HELP, will save them for the NEXT time. And there will be if I know MYSELF!
  7. Pi, Cannot draw your AVATAR, excuse me please? So many programs that will not run in SM that was not even thought about. Works just fine, at least for my issue. V5.19 installed just fine. Now to see if I can do things without crashing my system, that does not happen very often. \ You did solve my problem.
  8. Greetings from the Great Country of TEXAS, Have downloaded several copies of CCSetup519.exe and none will install on my laptop. Did get a copy to load on my DeskTop just fine. Even copied that file over to my laptop and it will not even load on here. Have attempted to just overwrite v5.18 and process only gets about 5% or less and STOPS. Went in to CP/Programs and Features to uninstall v5.18 and it freezes, also from START button to CCleaner selecting Uninstall it freezes, attempted to use C:\Program Files\CCleaner\uninst.exe it also freezes. Cannot uninstall v56.18 so v5.19 will not INSTALL. Any suggestions? Short of NOT using CCleaner any longer.
  9. Greetings from the Great Country of TEXAS, Have not been on here very much, but; who changes my USER NAME? I did not. Has been Lurker from the beginning of my posting on this forum. Where may I restore my original login name? As it is now NTxLSLurker is not what I want. Just Lurker is where it was at one time.
  10. Greetings from the Great Country of TEXAS, I have been informed the OS Serial Number should be removed when sending or forwarding the report file to another for evaluation when 'trouble hits the fan'. Not placing it in the report. Just place an "x" in that line even use the double quotes if you like. It is visible when selecting the proper item to the left. Do NOT create a report if just running it to see what is happening with our systems. Place an option to create a report if a request has been given by an "Expert".
  11. "Tasgandy," Thank you for this info, will attempt to use something like what you are, except need to get a desktop that can use a board add in, as I am using laptop this is rather restrictive not much room for additional boards. Will keep you information for future references. Your delay is not a problem as I am just now getting back to you as I am a little busy lately. Received the message yesterday about your post, not able to reply until now. Just noticed your sig and the quote, 'one is never too old to learn' very good, when you do not learn any longer means you are not here, nor anywhere. Dead is the only place you will be . . Here are a couple of my favorites: "I have never let my schooling interfere with my education." Mark Twain (1835 - 1910) "Education is when you read the fine print. Experience is what you get if you don't." Pete Seeger
  12. Keatah,;'TheWebAtom(Shane),' Thank you for the 'caution' about Amazon's sales. Plus feel some of those problems you had could be 'location, location, location' but that is always a problem. What little research done has not given any clues as to how these hook-up for reception, from what mentioned seems to be an outside antenna will be required. 'Mta,' 'Nergal,' Do not need to worry about Win8, never will be operational from here, do not like it. Also looks as though there should also be a Retrunable policy if there are any problems. Thank you one and all for these messages . .
  13. Wondering if anyone has any ideas or suggestions for a TV tuner for a Laptop, I know enough that a card is not a solution to use with a laptop. Have seen were there are some USB plugs that can be used but how good or reliable are they, Not necessarily cheap but not too expensive. Am Retired, Elelctronics Technician with over 60 years experience have been working with computers since about 1974 and even surffed the internet before the www was ever developed. Have worked in DOS, Linux (several versions), Unix, some Apple O/Ss. My starting with computers was with 19" Main Frames 64 bit by Digital using an old TeleType as input and output. Have installed just about all of my own computer software starting with Win 3.1, Win95, Win98SE, Windows XP, Windows Vista, now on Win7 Home Premium SP1 64 bit and also Win7 Ultimate 32bit. Not completely unfamiliar but have not worked on any such setup as TV on my computer.
  14. My copy of CCleaner is version 4.03.4151 (64bit) Just want to informyou the "Subject:" path gives the following error message: "CCleaner The task XML cntains a value which is incorrectly formatted or out of range." I do not use this function but someone may need this. Excuse me, my fingers are not that educated and cannont spell without a review, just caught my finger's ERROR. IN the subject line should read: Path: Options/Advanced/Skip User Account Cotrol warning ERROR ! ! Error message within quotes in above lines.
  15. Updated CCleaner this morning and planned on running it later in the day, had other issues to take care of before running CCleaner. Other issues still there, ran CCleaner v2.16.830 came up with a very long list after Analyze under the "Windows" tab. Went to the "Run Cleaner" RB and then it ran, ran, ran, "CLEANING CANCELLED - (11069.218 secs)" and my list consists of 43288 line entries and that was not the end, it was still running after 3 hours. So I ran Analyze on "Windows" tab again and came up with 2117 entries, did not run cleaner that time. Went to "Applications" tab and ran Analyze with 2126 entries without running cleaner RB. Also had DiamondCS' RegProt on here to monitor my Registry File for any activity, it has worked just fine on all of my systems I have worked with from Win98, Win98SE, WinXP and now Vista and that was AOK until about 2 days ago. Things started running slower until it was taking about 20 -30 minutes to go through the list of start programs in my HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Run with approximately 14 DATA entries such as Avira AntiVir, Comodo Pro Internet Security, Windows Defender, Dell Support Center ( 2 or 3 entries for them) and several others I cannot remember them all off the top of my head. Then suddenly my system shut down and started an automatic reboot, I do not do WARM BOOTS, only Cold after a minute and some times upwards to 2 hours, depending on my list of "HONEY DOES," if you are married you know what they are. Later I noticed the firewall and AV software were not restarting with my reboots even though the registry entries are there as they should. The only way to restart them is to use the Start/Programs/ to run as Admin or some of them I can use the RUN command. Comodo has AntiVirus feature within it as well so I run them both, Avira AntiVir the other, both are updated daily. I know all of these problems are not caused by CCleaner, most of my problems started before the update. It is just that CCleaner has always been very good for me even on Vista. The update and the over 3 hours to delete those files found under Analyze is NOT acceptable. Any ideas would be of great HELP, and thank you for reading my roasted poster,
×
×
  • Create New...