Jump to content
CCleaner Community Forums

d'Oh

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About d'Oh

  • Rank
    Newbie
  1. PRISM- I'm no expert, but under ISSUES/FILE INTEGRITY you might want to try unticking one or both of those. If this solves the problem, reply back so everyone else can learn how to do it. Running ISSUES with both FILE INTEGRITY scans checked produced only unused file extentions. I backed up at prompt, cleaned, rebooted, desktop toolbar still intact, scanned again, found more unused .ext, cleaned and rebooted again. Scanned again, no issues found this time, but most important my desktop toolbar remains intact. SEAMAIDEN- Try cleaning with both of these UNCHECKED: Windows -> Advanced 1. Menu Order Cache 2. Tray Notifications Cache My CC v1.23.160 lacks TRAY NOTIFICATIONS CACHE option. I will now scan and clean with MENU ORDER CACHE (and for the heck of it) WINDOW SIZE/LOCATION CACHE also unchecked. So far, so good. I then ran APPLICATIONS all checked, rebooted, still good. Back to WINDOWS/, checked ADVANCED/MENU ORDER CACHE, ran. Wow, after rebooting my desktop toolbar is still here. In fact, despite the warning about reordering the start menu, that too is just as I left it, at least as far as I can tell right now. Now I will check WINDOW SIZE/LOCATION CACHE and run. (Noted warning: "This will reset Windows Explorer Location and View settings"). I think this may be it folks. Here we go... Well I just ran CC with all possible delete options checked except WINDOWS/AUTOCOMPLETE FORM HISTORY and RECYCLE BIN. In fact I ran this 3x with 0kb left to be deleted and rebooted and guess what, my desktop toolbar is still in order. One thing left to do, Shut Down and wait a few minutes and restart. I am well and truly confused, far more than usual. I can not reproduce an anomaly that occured no less than 3 separate times prior to my first post! On the one hand I am thrilled that CC is working now, it can replace several other progs of mine that work similarly to one extent or other. On the other hand I am freaked that I don't have a clue what originally went wrong. Is there a possibility that I updated this version from the last and did not remember to try it before posting my problem -- in other words, did the previous version have a setting that may have hosed desktop toolbar? The VERSION HISTORY says nothing to indicate that. I'm afraid the remaining possibilty is that I've finally lost my mind. Thank you all who tried to help, I really appreciate your patience and thoughtfullness. Congrats to the author too, this is really quite a handy prog, good luck with further developement.
  2. Thank you for your reply, Gunner. It seems I did a lame job of explaining the anomaly, so if you bear with me I will step through it in more detail. I use Windows 98 1st Edition, the only OS I am even vaguely familiar with. As I see it W98 by default splatters program shortcuts across the screen. The way I work I have chosen instead to keep Desktop Shortcut Icons (.LNK = 1kb shortcut to any-folder\file or any-program.exe) on the Desktop Toolbar which is created by right-clicking Windows Taskbar (located at bottom of screen with Start Menu button on left bottom corner, Clock and System Tray on right) and selecting Desktop from the popup menu. I then disable Text so that I have just Small Icons in a row on a diminutive toolbar. I arrange these icons to my preference and then select Auto Hide from the Taskbar Properties menu. Therefore, I have a hidden (pops up when I move the cursor to the bottom of the screen) Windows Taskbar and no icons covered by piles of open windows on my dektop. Some people may use the QuickLaunch Toolbar to achieve this in part, however I have very many (56 at the moment, sometimes more) frequently used shortcuts and it has been my understanding that using QuickLaunch will load more stuff than I wish to start with, so I have it unchecked. Again, this is a matter of convenience and personal preference, and one I am happy to use as Windows allows. However, W98 provides no option to lock the taskbar toolbars, whether desktop, quicklaunch, address, links, or any other you choose to create, as in Explorer.exe or IE6. This has nothing to do with Internet Explorer which I seldom if ever use anyway, though I use the Maxton Browser shell and hence Windows TIF and TEMP directories- but I do not see how the internet in any way relates to my problem. In my view, what I have described is not a temporary setting, but a permanent(?) Windows configuration and I can not comprehend why running CC should hose that setting. In other words, I do not understand what component in CC should be disabled to prevent this, or even what component of Windows I would need to back up and restore after running CC, as there is no mention of this in the fine documentation. That said, I am likely laboring under any number of misconceptions, bear in mind that my screen name is not "PCwhizkid". If I had the time I would try every conceivable setting in CC until I stumbled on the culprit. If I were a genius I would make my own program as powerpacked as CC only it wouldn't destroy my desktop settings! But I'm just an overworked underpaid schmo, hoping someone can give me a clue as to what is going on. BTW, thanks for pointing me to Deadlinks, it has nothing to do with my CC problem, but looks like something very usefull for later.
  3. Not sure whether this is a bug , but how can this be a feature ? In W98 I keep my shortcuts on my Desktop Toolbar which disappears after cleaning with latest version of CC. This subsequently requires the tedious process of reconfiguring the desktop toolbar and rearranging oodles of icons. This is unacceptable, but I can not figure how to make it stop. Yes, I have read the meager Help and FAQ. If I have missed something please point it out to me. Thank you.
×
×
  • Create New...