Jump to content
CCleaner Community Forums

bartowsky

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bartowsky

  • Rank
    Newbie
  1. When I re-read all of the replies today I noticed this one and checked to see if Opera was ticked and it was not. This has solved my problem. Many thanks!
  2. Thanks for the tips. I have added the Macromedia "sys" folder to the Include list and "Custom Files and Folders" is ticked in the Advanced section. I also downloaded and installed the Winapp2.ini file. There is no change to the cookies that are still in the "Cookies to Delete" column. Another annoying bit is that when I select a cookie to keep and move it to the "Cookies to Keep" column is that I am returned to the very top of the "Delete" list after moving it. This never used to be the case.
  3. Adobe is checked but there is no entry for Macromedia Flash.
  4. I just updated to v2.22.968 today. I am very fastidious with cookies and always select which to keep after each browsing session. I typically run CCleaner once a day. After cleaning, however, there remains a large list of cookies in the "Cookies to Delete" box. Cookies that I have opted to keep have been kept. What's the deal here?
  5. Hate to bash on about this but is anyone working on this problem - http://forum.piriform.com/index.php?showtopic=21305 Every day for the past week and more sites that I regularly visit are making me login again and again and I am saving ALL required cookies w/CCleaner. In IE 8 > Internet Options > General "Delete browsing history on exit" is unchecked. Is this limited to only a select few individuals or is v2.18.873 not quite ready for IE 8 yet? My system is XP Pro SP3.
  6. For my XP Pro SP3 system (using IE 8) the cookies that are not being kept are (all are in the "Cookies to Keep" column): discussions.virtualdr.com (related thread at VDR) virtualdr.com netflix.com mail.yahoo.com mail.yahoo.com/dc For Virtual Dr & Yahoo Mail I can stay logged in for a 24 hour time period (approx.) but that's all. Edit: In IE 8 > Internet Options > General "Delete browsing history on exit" is unchecked.
×
×
  • Create New...