Jump to content
CCleaner Community Forums

FrENzy

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FrENzy

  • Rank
    Newbie
  1. Same for me, v1.03 took 2 days for an 56GB (half full) partition and didn?t get it finished - 1.02 finished the job in a few minutes. I made my bugreport in the debug-thread! p.s.: @thejack: looks like your errors are same than mine "failed to retrieve file size!" and "Destination block is not free."
  2. This is an errorlog for the "1.03 is significant slower than 1.02"-problem! In this case it was an 56GB partition on an 250GB Hitachi SATA-HDD under Windows Vista Home-Premium 64 Bit connected to an NFORCE-4 Board (DFI-LANparty 4) with an Dualcore AMD 64 X2 3800+. This 56 GB (around ~20 GB are FREE SPACE!) took from 0% to around 90% defragmenting 2 whole days before I stopped it (I could swear that from 0%-80% it was going fast as always), searched the forum and made an short "snapshot" in debug mode from about 1:15h runtime. Then I re-installed v1.02 and it made the last 5-10% in the time I registered my forum account here... Well I have to say this is my gaming partition and Age of Empire 3 alone has a few thousand MP3s as single files, but 2 days are definatly too much I took an short few in the log, and what I found could be part of the problem : "Destination block is not free." and "failed to retrieve file size!" edit: I made a little counting with Total-Commander and here are the facts if you are interested in: 38.341.055.143 Bytes in 18.907 files spreaded in 680 folders. p.s.: Thank you for your great work with defraggler! ?Nuff said, here comes the log: Defraggler.exe._1_3_93__2008_10_04_19_45_.txt
×
×
  • Create New...