Jump to content
CCleaner Community Forums

Hinata

Experienced Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hinata

  • Rank
    Member

Profile Information

  • Gender
    Female
  1. Yes the XP partation is WAY to small. Needs to be at least 20 GB, not 6GB.
  2. That's the problem, WD Green is the worst hard drive out there. I suggest you get a new hard drive from Seagate, as the drives from WD are very slow espically green drives. I suggest you go to list of files fragmented and click all and do that. Otherwise it would take to long.
  3. CCLeaner always deletes system restore if used under an admin account. If used once, it will delete the system restore and make it the last avaible one. This has always been the case for me, on mulitple computers windows vista xp 8 and 7.
  4. Recuva will never support digital camera internal memory, or internal memory phone. This has always been the case, because the maunfactures require propetary drivers to access(as in the case of Kodak) This is why this feature will never be made.
  5. It doesn't encrpt my files... I don't see that option ether. You can safley update it.
  6. Maybe that's why it took over an hour with 4 seperate loading screens. But I don't see any files encrryped... is there something i'm missing?
  7. Have it today! Although nothing really changed, but it was a 4 GB download...
  8. These are from a flash drive. 32 GB. The problem is I only put photos there, and I never encryted it ether. I tried analzying the file that wasn't overritten, but it is somehow unreadable (though clearly it isn't entriely corupted...)
  9. Problem is I never encrpted anything... I don't remember anything, and it is ?
  10. I found a file called ect did.not This file has 3/4/2009 10:00 PM modified. I don't know what this is, corrupted? It was found on my flash drive (32 GB) after a deep scan. It is 1.81 GB File. I tried VLC, but didn't work. EDIT: And also Accessed 1/13/1980? 11:00:00 PM? MORE EDIT: 12:11:37 PM 11/6/2040?
  11. I'm actually using Windows 8.1 right now, though it is a preview. I actually like Windows 8, it's nice. Though I don't mess with the start screen...
  12. EDIT: It no longer says unsafe. I did change the graphics driver, however. Problem solved, I guess.
  13. Yes, I am running Windows 8.1. Yes, I am admin on my account. No, restart machine does not help. As long as it works, I guess it is OK. By the way, this has been this way before I updated to Windows 8.1, so OS is not the same thing ether. In fact, on my old XP and vista machine(which I threw away) the dual montior configeration has always been unsafe in speccy. This was a long time ago, when Speccy was beta though. I am running a new version ( the latest) so as long at it works, I'm OK. You can close this thread, as I won't be replying anymore, or interested in this thread. Thinks for trying to help, though. Again, thinks for the support.
  14. Desktop, but HP p2-1343w. It was released one year ago. I did use resolution on Windows 8, but Catalyst shows the same thing. By the way, running Windows 8.1. I guess it's fine as long as it works, however.
  15. I have "HIde modes that this montior cannot display" unchecked, which does not matter because only 60 herze is avaiable. On the HP w1907, however, 75 hz is available, but it goes off screen every time I use it, so I leave it at 60 Hertz as well. Also, do you really mean 1440 X 9000? I think you meant 1440 X 900, because that is beyond the bandwidth of both DVI-D and VGA if 1440 X 9000, and I know 1440 X 900 is native resoultion ( both on screen display and Windows Show it is, go look up HP w1907 for specs.
×
×
  • Create New...