Jump to content
CCleaner Community Forums

Cheese

Experienced Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cheese

  • Rank
    Member
  1. You are correct, it is only available to enterprise customers.
  2. Ah, yes, if it was a private purchase, then unfortunately, there isn't much that can be done to be honest. And I am familiar with Simon
  3. It's called Wintech, and it's a bootable CD, it's not used from Windows. And yes, the Code of the day is still required.
  4. Again, he can have his Safeboot admin perform an Emergency Boot, this issue CAN be corrected, and also, the supportus@safeboot.com is no longer a valid email address.
  5. I format this machine sometimes once a month, and the last time it was the official download from WU. I uninstalled it this morning and installed a new install and it's showing the correct version now.
  6. I'll do that when I get home tonight
  7. If his IT people still support it, they can do this, even with limited support from customer service. They need a Safetech disk, a code of the day, and if they know how to do the steps, it takes 10 min or so to get it back up and running. I have had to deal with this software in my profession for close to 2 years, I am very familiar with how it works and what needs to be done
  8. Need to clarify this, the partition doesn't get deleted, but the drive letter disappears and the drive is no longer a active partition until i reformat it and assign it drive letter. I will try to test this and get screen shots of before and after.
  9. I know what he is using, and yes, for a 92H, there IS an "emergency boot" option, he need to talk to his IT department and find out who supports the Safeboot. They can call, get a "code of the day" and perform this and it will correct this, the reason the 92H came up is because he did use this utility, any third party utility, unless those files are excluded, will always bring up that particular error.
  10. Also, it says my version is Beta even though it's the same version number....
  11. In order to correct this issue, you will need to perform an emergency boot. Also, the MS defrag utility does not have this problem as those files are excluded by MS.
  12. 2 times now, I have run the latest beta version, v1.02.085 and it has DELETED my secondary partition, the first time, I lost GIGS of data and was NOT happy about this, today, I ran it again after that last time, which was months ago, and the thing deleted my D partition AGAIN. WTF is going on here? If this happens again, I am going to have to recommend against using this until issue is looked into and fixed as this is a HUGE bug.
×
×
  • Create New...