Jump to content
CCleaner Community Forums

blacks3ven

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About blacks3ven

  • Rank
    Newbie
  1. I had this problem as well after using CCleaner's registry cleaner. The modem lights would stay lit but the internet would go out for ~ 20-30 seconds, maybe 10-15 times a day. I reinstalled my NIC drivers, direct connected to bypass the splitter, reset my modem, disconnected the router, reset my modem a million times... nothing. Did start>run>cmd>ipconfig /release /renew and I believe it fixed that issue however I reformatted that day so I didn't give it much time to test. you can also try start>run>cmd>netsh winsock reset catalog I believe you will need to restart.
  2. About a week ago, I ran CCleaner and it's built in registry cleaner. Shortly after 60 IE browsers popped up with "www.aol.com/redirect/..." It would display a single small AIM ad in the top left. I ran a hand full of anti viruses, spyware, adware scanners, etc... but everything came up clean. The best part is, is when these pop ups came... it would lock up your computer so you couldn't track down where they were coming from which made it sound even more like a virus. From another computer I changed all of my pw's and called to cancel my credit card and get a new one. I then backed up my computer and reformatted. Everything has been smooth until I decided to download CCleaner again since it (used to be) a great app. About 10 seconds later... BAM! 60 IE browsers. I decided to do a system restore in hopes that it would roll back completely and not keep the changes made to the directory and all that jazz. We will see in the next day or so if the IE's flood again. OS: Windows XP SP2
×
×
  • Create New...