Jump to content
CCleaner Community Forums

versaceboy777

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About versaceboy777

  • Rank
    Newbie
  1. I also get an error message saying ' your computer has lost the lease to its IP address 192.xxx.xxx.xx on the network card with network address 000EBF49A69' in the events log
  2. Hi I have restored the reg settings and also switched off and restored etc. the Virgina media guy came out and replaced the modem apparently it now works on his laptop therefore it must be computer as the ready button is now flashing. Now I cannot even system restore because a message ''windows cannot open help and support because system service is not running to fix this problem, start the service named Help and Support' This sounds contradictory how can i open help and support if this error message pops up all the time. Please help
  3. I have switched off the modem and comp many times for two mins and more. I need to know specifically how to 'RESTORE THE REGISTRY VIA CCleaner'
  4. I cleaned my comp on my computer which has XP after I rebooted I lost my internet connection. I have a virgin media broadband cable modem, the ready light just flashes and a pop up on m screen says 'limited connectivity'. Please can you help I ma 99% sure it was due to the CCleaner, I opetd to save my registry before doing it. How do I correct problem eg restore registry I do not know how to get my internet connection back, please help as I may get charged for an engineer call out if my modem is not at fault.t
×
×
  • Create New...