Jump to content
CCleaner Community Forums

Willy2

Experienced Members
  • Content Count

    1,565
  • Joined

  • Last visited

Everything posted by Willy2

  1. I have installed several RC versions of Adobe Flash 10, starting in, say february of this year. But these are Release Candidates and I wanted to un-install those versions but the un-install programs seem to do a lousy job. I used the -force option and that supposedly would get rid of all that Flash software. When I try to install a previous version of Flash the installation program simply refuses to install that older software. The install program tells me that I should go to the website and download and use the latest version. And that's precisely what I don't want. The problem is that those versions 10 seem to take CPU usage to (very) high levels. It seems somewhere in the registry there's an entry that records which Flash version was previously installed. But I haven't found those entries (yet). Does anyone have a solution ? Does anyone know what to wipe in the registry ?
  2. First of all, I must say that I prefer to use Defraggler v1.10 over any of the higher versions. It has a special GUI feature, I particular like, and that's being left out in higher versions. I only use e.g. v1.20 or v1.19 in rare occasions. But I noticed a number of things in v1.20 that can and - IMO - should be improved. 1. When I manually select a number of files to be defragmented CPU usage can go up to over 80 and even up to 100%. (See attachment). First, I thought it was the combination of Adobe Flash 10 and Windows Explorer (XP SP3) again that's giving me problems from time to time in the last four to five months. Since I started installing Adobe Flash versions RC 10 in late february, in certain circumstances CPU usage can go up to 100% and then the computer doesn't respond anymore or responds extremely slowly. Then I have to manually stop the process called "Explorer" and restart it, in order to regain control. But when I opened Taskmanager I was surprised to see that this time it was Defraggler (and not Explorer) to be the reason for CPU usage going up to over 80 or 90%. In one case I even had to stop the process ""Defraggler"" in order to regain control. Did Piriform change the way DF handles memory usage in v1.20 ? Does DF use any of the Adobe Flash features ? 2. I also noticed that when one file is being defragmented, DF is counting down the number of fragments. Perhaps that feature is causing that high CPU usage ? Personally, I would get rid of that feature. Just simply display the end result only. 3. DF lists the files that are fragmented. In the columnheader, an arrow (triangle) appears (up or down) to indicate on which column, the list is sorted. There're a number of things that can be improved. -- Directly after analysing a drive there's no arrow at all. -- In one particular case two arrows appeared. When I click on the columnheader ""Path"" in some cases the arrow in the column ""Size"" doesn't dissappear. (See attachment). -- I would suggest that the column, on which the list is sorted, is highlighted in one way or another (e.g. in light grey). Or that the columnheader is highlighted (as well).
  3. There's a special program around that defrags Pagefile.sys, called "PageDefrag". But that program defrags that file when Windows starts up. So, in theory, Defraggler could do that as well.
  4. If Windows can't find the file that that key is refering to then it won't cause an error. Windows simply moves on to the next task.
  5. I installed Speccy for the first time and I must say I am impressed to see how much info it can come up with. But I think the GUI can be improved: 1. As mentioned in post #3 in this thread http://forum.piriform.com/index.php?showtopic=25251 the color scheme can be dramatically improved. 2. I think the blue arrows, which can be clicked to expand an item, must be (somewhat) larger. Currently it's relatively hard to correctly postion the mouse cursor. Changing the colors would also help to see where the user needs to position the mouse cursor. 3. I think that, if the navigation menu is displayed, the user should see which category he/she has selected. So, the category could - IMO - be highlighted, underlined or perhaps displayed in bold characters.
  6. I agree. I think the user should be able to change the colors used by Speccy (v1.02). I simply don't like white on black and blue on black. Make black on white and blue on white the standard color scheme. The color of the frame can remain as it is in v1.02 or in more eye-friendly color. I would also suggest to display the ""clickable"" things in e.g. bold blue (something like in CCleaner). I guess Piriform wanted a color scheme different from the ""ordinary"" black on white. But I simply like that combination and I am not even visually impaired.
  7. Willy2

    Bugs

    Did you use the official Office 2010 un-install program ? If so, then the un-install program did a lousy job. CC thinks that Office 2010 is still on your computer because one line/entry from the registry wasn't removed. Perhaps using the CC registry cleaner will remove that entry. Otherwise you'll have to use a registry cleaner that's does a more thorough job. If you know how to use a registry editor then you can manually remove that entry from the registry. 1. Make a backup of the registry !!! 2. Remove the registry key ""HKCU\Software\Microsoft\Office\14.0\Common"" and all its subkeys.
  8. It seems Opera does a lousy job un-installing itself. It depends on the embedded script of CC as well. That script tells CC what to look for and what needs to be wiped. If Opera doesn't remove that folder/program and/or that particular registry key CC is looking for then CC thinks Opera is still installed. And then that Opera box keeps popping up.
  9. There're one or two very slight improvements in v1.20 that make me like that version more than e.g. v1.18 and v1.19. But then you'll have dig deeper into v1.20.
  10. Here's another suggestion to see where CC goes ""off the deep end"". 1. Save your favourite settings by selecting the CC option ""Save settings to INI file"". Copy ccleaner.ini to another folder. Make a note of what your favourite CC settings are. 2. Untick as many boxes as possible. 3. Revert back to your old favourite settings by ticking one box extra at a time and run CC every time again after you've ticked that extra box. Perhaps then you can see ticking which box causes CC to go ""off the deep end"" with the ""Include"" feature. You can automate the creation of the test folder by writing a batch file with the extension *.bat. Create that file with Notepad and add the following two lines to that new *.bat file. md c:\testfolder xcopy c:\test\*.* c:\testfolder /E /Y The first line creates the folder called c:\testfolder and the second line copies the content of c:\test\*.* to c:\testfolder. Every time you click on that *.bat file Windows will execute those (MSDOS) commands.
  11. Yes. I have experienced the same thing in DF v1.20. When I choose ""Defragment free space"" it acts like ""Defragment free space (allowing fragments)"". But it also acts the other way around. When I select ""Defragment free space (allowing fragments)"" DF acts like I have chosen ""Defragment free space"" (without ""allowing fragmentation""). I like the GUI of v1.20 more than that of v1.18 and v1.19. It certainly has improved.
  12. It looks like you're using IE 7 (or 8). Both programs store cookies in the folder "C:\Documents and Settings\--User--\Cookies". If that folder is/remains empty (use the explorer called ExplorerXP) then CC won't find any cookies at all. Perhaps you installed another webbrowser ? Then ticking that cookie box won't work anymore. Because that new browser could/will store the cookies in a different folder.
  13. I don't use Google Chrome but I can give some suggestions. 1. Untick the box called ""Google Chrome cookies"". Passwords for websites are often stored in cookies. 2. Use the CC cookie feature (Options > Cookies) to tell CC which cookies are and aren't to be wiped but I guess then you need to tick that box ""Google Chrome Cookies"" again. It works perfectly for IE 8.
  14. CC v2.32 is a bit sloppy when it registers itself in the registry of Windows XP. There's a Piriform entry in both the HKCU and HKU hives, HKCU\Software\Piriform\ HKU\S-.........\Software\Piriform\ each with one or more subkeys. e.g. ""Ccleaner"", ""Defraggler"" and ""Recuva"". In these subkeys settings from these programs are stored when the user doesn't want to store settings in an *.INI file. But in the hive HKLM CC registers itself under a separate key (HKLM\Software\Ccleaner) instead of registering in a subkey of the entry called HKLM\Software\Piriform where e.g. Defraggler and Recuva register themselves as well. One registerkey (in bold letters, above) contains also an obsolete value that's never touched/changed.
  15. Billjf, This is not a bug. Unticking various Office boxes won't help. Only unticking the ""Office XP"" box will save those settings. CC uses an embedded script that tells CC where various info can be found and what can be wiped. And in a number of cases CC simply wipes too much. But you can finetune the CC wiping process in such a way that it doesn't wipe those settings anymore. A. Click ""Options"", ""Exclude"". There you can tell CC which entries from the registry must be excluded from wiping. Add all the lines in the attachment to the registry exclude feature. Run CC with the option ""Custom Folders"", in the main screen of CC, ticked. If all is OK then CC won't wipe any setting of Office XP anymore. B. Now remove step by step one line at a time from the ""Exclude"" section (as programmed under (A ) and run CC again every time after removing one line. That's how you'll find out which line causes the settings of Office XP to be wiped. There could be more than one line that wipes settings that you want to keep. A matter of trial and error.
  16. Weird ! It seems we're using two different versions of CC v2.32. 1. Did you install Recuva as well ? Because in another thread someone un-installed Recuva and according to him, his problem with CC disappeared. 2. Perhaps unticking a number or boxes will to resolve the issue ? I have only a very few boxes permanently ticked and ""Include"" does work without any problem. Frankly, I have ran out of suggestions.
  17. CC automatically detects whether the user has installed a number of programs and Windows Live Messenger is one of them. Then a box called ""Windows Live Messenger"" shows up in the ""Application"" pane of CC. If ticking that box makes CC to wipe settings of Windows Live and could include the login settings then untick that particular box. If you have more experience with CC then you can finetune the wiping of settings of Windows Live with the Winapp2.ini feature.
  18. 1. IE8 remembers which websites the user has visited to be able to open the latest website(s) again when the browser has to be restarted e.g. after a power outage. If you really want to get rid of that info then add (in Windows XP) ""C:\Documents and Settings\-user-\Local Settings\Application Data\Microsoft\Internet Explorer\Recovery\"" to the list of folders to be wiped. Then IE8 starts the next time with the homepage(s) only. 2. it seems you know in folder(s)/file(s) that ID info is stored. Add them to the list to be wiped by CC.
  19. I ran some tests as well. But it's my experience that CC always takes the lastest wipe option from the ""Include"" section into account. Even when the user changes the wipe option between ""Analyze"" and ""Run Cleaner"". That's why I think, it's important that the ""Include"" section should be improved, as I have described in another thread. The user should be able to see which wipe option has been selected for each line. You're not the first who's complaining about this particular ""issue"".
  20. Did you click on ""OK"" after changing the wipe option in that menu ? I took a look at what CC stores in ""Ccleaner.ini"" in three cases: -- ""Include files only"": Include1=PATH|C:\WINDOWS\SoftwareDistribution\Download\|*.* -- ""Include files and subfolders"": Include1=PATH|C:\WINDOWS\SoftwareDistribution\Download\|*.*|RECURSE -- ""Include files, subfolders and the folder itself"": Include1=PATH|C:\WINDOWS\SoftwareDistribution\Download\|*.*|REMOVESELF CC doesn't give the user information which wipe option the user has selected for each line. And that's an additional reason for confusion. That's precisely the reason for my latest post in the thread below. http://forum.pirifor...showtopic=27454
  21. Here's another suggestion to improve the ""Include"" section. This is another way of eliminating the existing confusion in this section. See also my suggestions above. CC v2.32 lists in this section which additional, user defined folders/files, are to be wiped. But CC doesn't indicate whether a line will wipe the folder itself or files in any subfolder. I think that in the next version of CC the Piriform folks could add one or two columns in the window in front of each user defined line. 1. one column in which e.g. the character "S" appears when an entry/line will be applied to any subfolder as well. 2. a second column in which a special symbol (e.g. ""X"") shows up when a folder itself, as mentioned in the list, will be wiped too. Perhaps one extra column would suffice. Then it could display that ""X"" or ""S"" in the appropriate situation. Another suggestion is to move the ""Add"", ""Edit"" and ""Remove"" buttons from the right hand side to the bottom of the section screen. It would provide CC more space to display the lines and the two columns, as described above under (1 and (2.
  22. Don't worry. The folder will be re-created at the next 2nd tuesday of the month when the Microsoft Autoupdate feature will be activated again and your windows system is updated. Of course, if it's keeping you awake at night then you can manually create that folder as well. I tried the ""Include"" feature but it did precisely what it was supposed to do. If you want to know which file wipe option was selected then do the following: 1. Select a line. 2. Click on ""edit"". 3. At the bottom of the menu you'll see which option you did select (""Include files only"", ""Include files, subfolders"" or ""Including files, subfolders and the folder itself"").
  23. If you know where PP and Outlook related info (settings/filenames) is ""hiding"" then you certainly could modify/add more ""Regkey=......"" and/or ""Filekey=...."" lines to specificly target PP and/or Outlook related info. But then you'll have to use a registry editor and search the registry but that's something for more advanced Windows users only. Another suggestion: You don't have to delete that key, I was told today that placing a ";" in front of a line makes CC ignore that line.
  24. MRG7, If CC wipes too much settings in other programs/applications as well, there's a place where you can always find the latest embedded *.ini files. http://forum.pirifor...showtopic=15307 With that info you can write/modify your own customized winapp2.ini and/or winapp1.ini file(s). This thread is also always available on the frontpage of the ""CC discussion"" forum.
  25. Thank you ! It proves that you can't rely on Microsoft for the full 100%. Who would have guessed that those settings were stored under ""Powerpoint"". It seems that starting in v2.28 or in a higher version, CC made no longer a distinction between lower and upper case letters in the *.ini files.
×
×
  • Create New...