Jump to content
CCleaner Community Forums

Canary

Experienced Members
  • Content Count

    251
  • Joined

  • Last visited

Everything posted by Canary

  1. Hello everyone. I'm really really sorry, but the problems on my computer got worse and I ended up unable even to access these forums. I then tried to get help elsewhere but in the end I just went for the nuclear option of reinstalling everything, including the operating system. But now it's all sorted, I just wanted to pop back and say thank you - your help and advice was greatly appreciated.
  2. Sorry - yet another update . . . the dialogue asks for the disc with Service Pack 3 to be installed, but I don't have that. I've only ever had service Pack 2.
  3. Sorry - further to my previous response, what happens is this: I type "D:\i386" into the dialogue box, and hit OK. Nothing happens - the dialogue box remains on screen. But if I hit Canel or Browse, though, there IS a response.
  4. No I haven't - I'll give that a go. Thanks.
  5. Thanks for this. I followed your step, but once the dialogue box came up and I pressed OK, nothing happened. Buttons not working is another of the issues I am having at the moment.
  6. Hi - sorry for the delay in getting back to you. I got as far as this stage, then I got the same old error message.
  7. Hi - I've done it in safe mode, but it still doesn't work.
  8. Hi - thanks for that. I've followed that link, and done everything it said. The good news is that it worked in that what it said would happen DID happen. I installed my XP disc and copied the I386 folder across. The SFC Scannow then completed without further problem. However, I have now rebooted the computer and my initial problems remain. I've yet to do what DennisD suggested and do it in safe mode, but the fact remains that DAF is unable to complete the process - and I keep getting the same error message. And I still can't access Search Companion, Help and Support, System Restore or a number of web pages!
  9. The error code only comes up when I run I run DAF as Dennis suggested. It's not when DAF opens. The full error message when I run DAF reads as follows: "There was an error while registering the object C:\Windows\system32\scrrun.dll (with flag(s): "/s"). This is most likely caused by a corrupt object or missing/corrupt dependency. If you received an error about a missing file/module, it means that the file cannot be registered (missing dependency, or should not be registered). The genetic Win32 error returned (which is not the same as the RegSvr32 error code is: Access is denied. Win32 error code: 5 Visit the Dial-a-Fix tips page for additional information."
  10. Thanks for your help so far. I tried that manual way, but I still got an error message - "DllRegisterServer in C:\Windows\System32\jscript.dll failed. Return code was: 0x80004005" I've got to go to work now, but I'll try it in safe mode later. Thanks.
  11. Still no joy, I'm afraid. When I now run D-A-F, it suggests I e-mail djlizard.net for more assistance.
  12. I've done all that, and tried once again to run Dial-a-Fix, but again it's not having it. It comes up with an eror message.
  13. Yep - it says it's version 5.8.6001.22960
  14. But I've just noticed that jscript.dll is already in the System32 folder.
  15. I've found the System32 folder, but there's no dllcache in there. There's a dllhost file in there, but no folder called dllcache.
  16. I tried to upload the screen shot of the message I got, but for some reason I can't seem to upload it.
  17. Hi - it says there's a problem - it's either missing or corrupt.
  18. I don't know what to put into these three boxes: 4. In the File to restore box, type the name of the file that you want to restore. 5. In the Restore from box, type the path of the Windows XP .cab file where you want to restore the file, or click Browse From to locate the Windows XP .cab file. 6. In the Save file in box, type the path where you want to extract the new file, or click Browse To to locate the folder that you want.
  19. And I've just found that "Help and Support" on the Start menu doesn't work, either - and nor does "System Restore". Help!
  20. Hi - thanks for your reply. Yes, they are two problems, but both have started at the same time. That could be a coincidence, I guess.(And yes, I'm on XP.) Thanks for the Ask Leo link. I'd already been there and followed the link through to this page (http://support.microsoft.com/?kbid=831430), but that's where I got lost. Under "Resolution", I followed Method 1, but got lost with stages 4,5 and 6.
  21. Hi. I haven't knowingly made any changes to my computer, but I've suddenly found that a) the Search Companion window is blank when I open it; and a number of websites - including Hotmail and Talk21, both of which I use regularly - come up blank (although most other web pages seem to work fine. Does anyone have any ideas what I can do about this? Thanks.
  22. Canary

    Ethernet

    Thanks. I really appreciate your help. I have Googled it. It seems I'm not the only one who's had this issue, but there seems to be no obvious answers out there. Just a couple of quick ones . . . 1) What do you mean by seating the card properly? I'm not sure how to do that. 2) If it's not affecting the working of my laptop, can I just disable the ethernet?
  23. Canary

    Ethernet

    Thanks! Yes, I always connect wirelessly. From what you say, is it fair to assume there's nothign for me to worry about here?
  24. Canary

    Ethernet

    No, I haven't. And forgive my ignorance, but I don't even know what a LAN network card is - let alone install one. The weird thing is that I haven't noticed anything else different with the computer.
  25. Canary

    Ethernet

    Hello. Whenever I turn on my laptop, I get a "Found New Hardware Wizard" pop-up that says I need to install software for an Ethernet Controller. I'm afraid to say that I have no idea what this means. Can anyone help? (The computer seems to be working fine.) Thanks.
×
×
  • Create New...