Jump to content
Piriform Community Forums

Guy1

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Guy1

  • Rank
    Newbie
  1. Hi Everyone. First I would like to thank you for all your help. It's nice to see when someone needs some assistance there's someone else there. My main purpose for using CCleaner was fixing the uninstallation problem which I thougt was in my AVG installation. Then, after trying to install other antivirus programs like antivir and avast and failing I started to think maybe a worm is involved. I googled a bit and saw that other people, had a worm of type bagel that caused all their antivirus programs and spyware to stop working. I tried the online scanning from trendmicro housecall and saw that I indeed had a worm in my temporary internet files but it couldn't identify the source of the worm. I got a program called Regrun reanimator to run from boot mode and was able to locate its sources in several files in the windows system directory - mdelk.exe and srosa.sys After cleaning them with the reanimator tool, I was able to install antivir and CCleaner and run them successfully. Thanks Again Guy
  2. Hi I made sure I saved the file to my computer before running the installer and not renaming it, but leaving its original name ccsetup204.exe I tried running several anti-spam applications like Lavasoft Ad-aware to see if it helps with no improvements. Guy
  3. Hi, thanks for all your help, I tried to install the slim version and got the same results. I haven't checked 'close program after cleaning' ticked in options...advanced, since I haven't been able to access the application yet, it shuts down immediately as I start it. I have tried to install the latest version 2.05 without any success as well. In regards to your questions: I haven't used CCleaner in the past After installing CCleaner 4 files have appeared (no hidden ones) 1. CCleaner.exe 2. history.txt 3. uninst.exe 4. winapp.ini Operating System Windows XP SP2 Home edition, Internet explorer 6 browser AMD Athalon 64 bit 3000 processor I did reboots after the vbrun60sp6.exe Update. Currently No security programs, I had AVG but there was a problem with the latest update and uninstall, as a matter of fact that's one of the reasons I'm installing CCleaner, because I read the it should clean my registry of the leftover AVG keys in the registry, so I can reinstall AVG Guy
  4. Hi Davey, I'm logged in as administrator Guy
  5. Hi I installed the latest version of CCleaner 2.04.543, after installing it successfully without errors, when trying to run it from the desktop or the file itself CCleaner.exe, it immediately starts and shuts down. I can see the CCleaner window for a brief second and then it closes. - I tried installing several other versions of CCleaner without success - I have windows xp home edition operating system - I installed vbrun60sp6.exe according to specific threads I saw in the forum. It didn't help. - I tried shutting down other programs I had running. It didn't help - I tried running it after starting windows in safe mode. It didn't help - Trying to run the tool from the command line or with /debug also didn't help Has anyone encountered this problem or knows what the problem may be? Thanks Guy
×