Jump to content
CCleaner Community Forums

Tarun.

Experienced Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tarun.

  • Rank
    Member
  1. The following requested processes are not executing: WMPLAYER.EXE; I'll consult a few techs to see what they have to say about this odd issue. Is it still hanging?
  2. Is WMP still exhibiting the same issues as before? Here's the link: http://wiki.lunarsoft.net/wiki/Creating_memory_dumps Simply follow the Hanging section directions since WMP is (was?) hanging.
  3. Tarun.

    Driver Updates

    It all depends on the drivers you update. Updating drivers is a smart thing to do. Often a lot of issues are resolved that you may or may not have been experiencing. This has even happened to a friend who got Age of Conan. After he updated his drivers for his graphics, the game ran twice as fast and much more smoothly. Updating drivers such as graphics, sound and any PCI, AGP or PCI-E device the needs said drivers. Some drivers are often left alone unless you are experiencing issues, as Dennis has said. Such as your motherboard (chipset) which handles SMBus, USB, AHCI/RAID/SCSI, PCI-E, PCI, AGP, onboard audio, onboard video, etc etc.
  4. DD-WRT cannot handle torrents or any high (20+) number of connections. Tomato can handle them brilliantly.
  5. davey is correct, it was indeed time to head off to sleep. We can try to either reinstall WMP to repair it or get a memory dump to find what's causing it to hang on close. Even ProcessExplorer can be valuable as it can tell you everything WMP is accessing in terms of dlls and other items.
  6. Good catch, thanks for the update. In truth I just skimmed over the shields and their descriptions.
  7. Message sent. I didn't post it on the forums since it came in a magazine I subscribe to.
  8. There is a perfectly legal way to get Kaspersky, YoKenny. There was a promotion recently where they gave out keys for free. If you would like one let me know.
  9. Is WMP reacting properly? When you reset it to Auto, did you manually start it? In the Registration Center... Explorer/IE/OE/shell/WMP Whoops, slow reply. Was watching a good movie.
  10. That event log helps tremendously. That is trying to talk to a service as you mentioned. So let's check these two services: SSDP Discovery Service - set to Manual Universal Plug and Play Device Host - set to Automatic You may also want to run Dial-a-fix. If they needed to be reset, let me know. As for Comodo, it is a pain to try and clean up to get v3 installed and working. You may want to try Revo if you haven't already. Also jv16 PowerTools Reg Cleanup and CCleaner's Issues cleanup helps too.
  11. Norton and superior in the same sentence is more of an oxymoron. The two cannot coexist.
  12. Still a mess with horrible detection rates. But to say something positive... ...it does better than Norton!
  13. On client machines I set auto updates to work silently and suppress reboots.
  14. If you do a minimal install without skinning, that's the GUI you get.
×
×
  • Create New...