Jump to content
CCleaner Community Forums

jerone

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jerone

  • Rank
    Newbie
  1. Thank you for your reply. I'll be waiting for the link. If I have to do anything else... gr J
  2. This bug is still here with the latest version! If someone cares I can sent him/her the log.txt file.
  3. I tried to reproduce this problem a few times, and never succeeded. But today I got the same issue again. I have saved all data in the window to a log.txt, so if one need this file I can give it. Again trying to reproduce, but all is cleaned so it's not the same situation anymore. ps. Just thinking here; could it be a locale issue? In Holland/The Netherlands we use points for thousand groups and a comma for decimals.
  4. Hey all, Loving all your programs. When I today runned CCleaner I got a weird result after cleaning: I really doubt I have that much room on my laptop Running latest CCleaner version in Dutch on Vista. gr J
  5. If I'm honest, I prefer the old logo. The new one is just a standard font with a nice peer picture. The old one is more a logo as it is designed and not a picture. But hey, I'm still liking your software. Good work.
  6. Hey First off all i have to say that i like to see this program in the same state as CCleaner. Keep up the great work. Secondly i have a very little styles bug; see the attachment. I have a external HDD (K:) with its own icon. In normal mode it does shows that icon, but when selecting, it doesn't. Just thought i mention it. gr J
×
×
  • Create New...